My Zipatile don't connect with ZWave sensors

Xiprers Riudecanyes shared this thanks 11 months ago

I send this message from Spain.


The last week I bought a Zipatile in Amazon and I has been for 5 days trying to connect Zipatile with 5 diferents sensors and the result is that never i get connect to any devices.

I don't know because, I read your Zipatile information and sensors information more than twice times and before to return Zipatile to Amazon I prefer to contact with you to get some solution.


The information of my Zipatile is:

S/N : ZTE4E4B...........

Model Name: zt.zweuzbee.g.wht


The information of my Sensors are:

1) Aeotec Door/Window sensor 6, Model: ZW112-C(868.42MHz). 4 units.

2) Qubino Smart Meter, Code: ZMNHTD1(868.42MHz)


Thank you very much for your support.


Best regards.

Comments (8)

photo
1

Hello Xiprers,


Inclusion on z-wave devices can be a bit tricky, I have also experienced problems while adding qubino devices. The golden rule is, devices need to be very close from the controller (1 meter), for some devices is more dificult to achieve (like qubino) since they need to be powered to main power, what I did is I split an extension cord and I wire it to qubino devices (check leads for power and neutral) then set my controller on inclusion mode and when the exclusion mode counter is active I plug in the qubino device to main, most of them have an "auto-inclusion" mode right after power was switched off/on. With zipatile you may try to add from the tile and get the tile close to the device, however I like doing that from web interface.


Zwave inclusion have three steps, exclusion, inclusion and synchronization. For most battery powered devices you need to manually wake them up (it varies based on sensor and manufacturer, see manual) for every step, specially now that zipato has enabled secured inclusion sometimes you have to wake the device one more time after you included otherwise you get the error "MANUFACTURER REPORT NOT SENT", I have had that issue with Aeotec Recessed Door sensor.

photo
1

Hi Alberto.


Finally, Can you add Aeotec Recessed Door Sensor without errors?


I've try it, but I've forced its inclusion. Works well after refresh, but the exclusion/inclusion process don't finish clear.


How do you included? 3 times push on minibutton? or Long push?


Best regards.


Paco.

photo
1

I just purchased several of these and had a very hard time adding them. What I found worked reasonably reliably was to do the following steps:

1) Do a Factory Reset of the sensor by pressing the button for 20 seconds.

2) Reboot the ZipaBox

3) Ensure I keep the sensor within a couple of inches from the ZipaBox

4) Start the add device process (which begins a sensor reset)

5) Press the sensor's button

6) The inclusion process begins

7) Press the sensor's button

8) Continuously wave the sensor across the close-door magnet to ensure sensor does not go to sleep

photo
photo
1

Hello Alberto,


Thank you to write your experience and share it with me.

With Qubino Smart Meter, I tryed Z-Wave inclusion at 20cm of Zipatile, with correct Fase/Neutral, I tryed inclusion operation 20 times and never I got inclusion succesfully.

With Aeotec Door Sensor the same, I tryed with the 4 units that I have and nothing, never had a correct inclusion.


At the end, I think that may be that:

- The Z-Wave device of Zipatile isn't working to 868.42MHz because Amazon seller me a unit for other country with other frequency,

or

- The Z-Wave device of Zipatile isn't Ok.


How can I test that zWave of Zipatile is correctly sending/receiving and what is its frequency?.


Thanks.

photo
1

It is possible, in your Zipatile box you should have a tag with the part number, in my case is ZT.ZWUS, the last two letters tells me mine is US frecuency, you should be able to also verify in the manuals or with the part number of the devices if they are in the same frecuencies. If your frecuencies are different you will have to return one or the other, I would recomend to use your tile on your country's frecuency.


Do you get an error or just "Time expired"? If your frecuencies are the same I would open a ticket on Zipato Support, include your serial number of your tile and description of your issue.


https://support.zipato.com/

photo
1

My Model Name is zt.zweuzbee.g.wht, in Online shop of Zipato when you select a Zipatile for Europe the Model Name is the same, then I think my model is correct and his ZWave frequency must be 868,42MHz.

Yesterday I opened a Ticket to Support Zipato, but I dont't get response, I hope to get response from support. They have log info of MyZipato web and sure they know what happens with zWave of my Zipatile.


I suspect that Zipatile isn't Ok, when the package arrived from Amazon I suspected that wasn't new.


Thank you Alberto for your support.


CU.

photo
1

Hi Alberto.

Finally, Can you add Aeotec Recessed Door Sensor without errors?

I've try it, but I've forced its inclusion. Works well after refresh, but the exclusion/inclusion process don't finish clear.

How do you included? 3 times push on minibutton? or Long push?

Best regards.

Paco.

photo
1

Xiprers, sometimes I had an error while including/excluding. Normally this is solved this way: instead of using the +Add device of main screen of your Zipatile, do this:

* On your Zipatile, go to the top right menu > Zipatile Settings > Device manager

* There you click on the Add device button > Select Zwave

* Put you device on Exclusion and wait for Zipatile says Excluded

* When your Zipatiles advices so, put you device on Include mode


This method worked for me.