Qubino Whole Home Meter Simple no attributes in rules

Olivier Mansalier shared this problem 1 year ago
Not a Problem

Hi,


I've bought a z-wave module "Qubino Whole Home Meter Simple" and I can't use it in rules function. No attribute is possible (or visible).


The module is OK. I see all parameters in module menu : CUMULATIVE_CONSUMPTION, CURRENT_CONSUMPTION, VOLTAGE and other.


In the other side : in Imperihome, module isn't visible.


Best Regards

Comments (8)

photo
1

It seems that the device is not yet supported - does not have correct descriptors.


You will need to raise a ticket with Zipato support on support.zipato.com

photo
1

I bought this product mainly because I read in the advanced manual of QUBINO that was compatible with ZIPATO. After opening a ticket, I read in the forums that for months the problem exists and what I see does not solve it. QUBINO just told me that "they have urgent work" and I'm still waiting for a response from ZIAPTO. I consider myself scammed

photo
1

Well, try to include it again. Remove from the netword, factory reset and reinclude. Some qubino§s take a couple of attempts in order to show up as desired.

photo
1

I have exactly the same situation. I read on the forum that someone else has the Smart Meter and it's working in rules. Do we all have to go through support requests to get it working?? If Zipato put more work into reliability they would save themselves a lot of support work.

photo
1

Its not that, its the device configuration.

Just reset the meter to factory defaults according to manual, and add it freshly to the box.It should work flawlessly.

photo
1

I have added it three times, but maybe I didn't factory reset it. I'll try it tonight.

photo
1

Hello, do not waste your time. I have reset it to factory several times and nothing. Lately I am very discontented with ZIPATO. I have added another for a family member and every time I add a module of expansion, I do not recognize it. I have to open a ticket. The latest has been a flood detector of its own brand that until the 5th time I have not been able to include it. The Aeolan smart switch recognizes it as if it were a dimmer. Anyway, as long as they continue like this, I stop having ZIPATO

photo
1

I'm afraid Jose was right. I did waste my time. The factory reset made no difference. In fact, I'm pretty sure I did a factory reset when I tried it the previous time. I used the long network cable to get the controller close to the device, too. The result was the same: all the meter attributes appear in the Device Manager, but not in the rules.


This looks 100% like a Zipabox problem. The device is reporting all its numbers properly. It's the Zipabox node configuration that is wrong. I notice that, when including the device, I'm asked to provide a name for it, but that name is then ignored. I had to change it myself. Also, no type is assigned to the device (I set it to Generic Meter Meter). After setting the type, it's possible to get it to appear in the Meters section in Device Browser. However, the attributes don't appear in the rule creator because the wrong node is showing up there - one node up from where the meter attributes are.

photo