Zigbee and Hue Alternative => Dresden Elektronik RaspBee Gateway

Beat shared this thanks 2 months ago

Hi

just wanted to share with you that there is a very powerfull alternative to Philips Hue Bridge. My "problem" is that I have over 60 hue compatible lights which are connected to 1 Hue Bridge. But unfortunately there is no backup function on the Hue Bridge. So if the bridge crashes I have to setup the whole bridge, all my groups and scenes etc.

Now I found a solution. The Dresden Elektronik RaspBee Gateway. This has a Rest API and a full backup function included. You can find details here: Raspbee

I only got it today and will start testing soon and post updates here.

Hope this will help.

Thanks

Beat

Comments (4)

photo
1

First impressions about the gateway...it has potential to become a real alternative to the HUE bridge. The REST-Api works really good and easy. The backup function is great! But...

- basic light and group settings not working correctly

- lights loosing connection to bridge

- scenes cannot be activated for a few lights

I will post further updates.

Thanks

Beat

photo
1

Here my next Update on this project:

After I got access to the beta-builds of the RaspBee Bridge and installed the latest one a few things got better.

Still facing one big problem:

- Lightify GU10 spots have massive problems with connection to the bridge and most of the time don't react to commands sent

Connection to HUE Go lights and my Paul Neuhaus lights working normal now. I can set scenes and groups and also can activate them. Sometimes there is a small delay but not sure if this is related to the big problem with the Lightify GU10's as they are in the same group/scene.

Overall the lastet beta version is getting there but I'm still far away from replacing my HUE bridge.

I will post further updates.

Thanks

Beat

photo
1

Here my next Update on this project:

The beta-builds of the RaspBee Bridge are published regurarly and after I reported the bug with the Lightify GU10 spots there is big progress made and they are working now like a dream. Maybe it is also related to the firmware upgrade I did on the Lightify bulbs.

I have created several scenes for my 3 groups of lights and using them with an API request from Zipato. Everything working really good.

I will now spend another 2 weeks of testing and also integrate some HUE GU10 bulbs to see if also they are working without any problem. After that my plan is to move all my lights onto the RaspBee Bridge and replace the HUE Bridge completely!

I will post further updates.

Thanks

Beat

photo
1

Great work Beat. Fingers crossed you will eventually succedd and have tips for other users to help the community.

One question, can you integrate this as Philips bridge when adding new device?