Stability

mehrpaad koulaeian shared this problem 48 days ago
Known

Zipatile and server isnt stable any more

And doesnt connect if firmware upper than 1.2.29m

Leave a Comment
 
Attach a file