This object is in archive! 

False alarm in my house

Alfredo De Felice shared this problem 8 years ago
Not a Problem

Yesterday, i wasn't in house, alarm was armed! i received an email warning me that the alarm was triggered as a result of a sensor (fibaro FGK 101) violated. I get home, control, everything ok, it was a false alarm. The door was locked. I looked at the log sensor indicted, and I saw that the state of the sensor is changed from closed to open, then after 7 minutes exactly, the state is back on closed, namely: 17/08/2013 13:10:00 stste open, 17/08/2013 13:17:00 been false. (7 minutes exactly, it seems very strange). but there was no one home, and all this seems very strange. Fibaro sensor works perfectly, it is near to zipabox, never went offline, battery to 100%, with exactly their status. how can I avoid that occur more false alarms?

Replies (5)

photo
1

In additional, the problem isn't TAMPER, it's OFF

photo
1

Unfortunately, false alarms are common problem with all the security systems. However, using Zipato allows you to use some logic protection to avoid those problems.


1. we will check it out what happened in this particular case and if find out something, we'll come back to you.


2. you can use "CROSS ZONING" option within a security panel to group this sensor with some other sensors in your home. In this case, Zipato will each time, wait until some other sensor within a group confirm the activity first and then trip the alarm system.


3. you can use the RULE CREATOR to setup custom "BOOBY TRAPS" for the burglars. in this case, when some sensor detect activity, Zipato will wait until some of the booby traps is being triggered first, and then trip the alarm.


If the system is configured well, there won't be any false alarms at all, even in case some sensors are sending false signals from time to time (which is happening with all of them).

photo
1

Thanks Sebastian, but if i can see logs about my zipabox, i can descriminate which is a problem, sensor, central, errors

photo
1

Alfredo De Felice wrote:

Thanks Sebastian, but if i can see logs about my zipabox, i can descriminate which is a problem, sensor, central, errors
we are working on it, but still it is not available for the users:-(

photo
1

Do you think that in firmware 1.0 there will be??

Replies have been locked on this page!