Fibaro FGBS-222 Smart Implant - compatibility

quizzical shared this idea 10 months ago
In Progress

There was a topic about the incompatibility of the Fibaro Smart Implant with zipato and I noticed it disappeared yesterday shortly after an interesting reaction was placed. This was the URL before it was removed.

@Zipato: why did the topic disappear?

Here is the content of that topic. Can anyone confirm that the last suggestion (not using secure inclusion) resolves the issue?


Fibaro FGBS-222 Smart Implant - compatibility

Aleksandr Syromiatnikov shared this thanks 3 months ago


Hi,


I am very frustrated with zipato compatibility.


I make successfull inclution of FGBS-222 Smart Implant, but it have wronge functionality.


In configuration of the device you can find INPUT1, INPUT2 and OUTPUT1, OUTPUT2 - it's correct.


But when you will go to Device Manager - Tree of devices - you will not find any information about INPUT1, INPUT2, OUTPUT1, OUTPUT2. In events no logs from inputs.


Support can't do nothing without sample of device.


I can´t understand - what dificult to adapt zipato software to popular and actual devices.


Files: config.jpg devices.jpg

5 active-pos Thank you too

Follow This Topic


Comments (11)


50x50_be6379ef4e445562387f029b245eae0e

1

Henning ● 3 months ago

Hello Aleksandr. I was just thinking I should buy and test this new Fibaro Implant device.

Did you submit a ticket and explain your problem there? Did they reply they needed a physical demo for testing?

Have you tested to exclude and include your device again? Sometimes this is needed after changing parameters etc?

All the best! // Henning :)


Reply URL


/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz48c3ZnIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48Y2lyY2xlIGN4PSI1MCIgY3k9IjUwIiByPSI1MCIgc3R5bGU9ImZpbGw6ICNBODA5MDIiIC8+PHRleHQgeD0iNTAiIHk9IjY3IiBzdHlsZT0iZm9udC1mYW1pbHk6IFNlZ29lIFVJLCAmcXVvdDtIZWx2ZXRpY2EgTmV1ZSZxdW90OywgTHVjaWRhIEdyYW5kZSwgQXJpYWwsIHNhbnMtc2VyaWY7IGZvbnQtc2l6ZTogNTBweDsgdGV4dC1hbmNob3I6IG1pZGRsZTsgZmlsbDogI2ZmZmZmZiI+QTwvdGV4dD48L3N2Zz4=

1

Aleksandr Syromiatnikov ● 3 months ago

Hello, Henning

Yes I tried everything - the problem is wrong device structure and absence of data from INPUTS.

Response from support is: "Unfortunately without a sample we cannot do much more remotely in this case."

Best regards.

Aleksandr


Reply URL


50x50_b88992139e8383b8d912744346f8a30f

1

Attila Hajdu ● 3 months ago

Hi, send the support this link. The implant is Zwave certified by the alliance

https://products.z-wavealliance.org/products/3285

So should not be a need to send a sample.


Reply URL


/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz48c3ZnIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48Y2lyY2xlIGN4PSI1MCIgY3k9IjUwIiByPSI1MCIgc3R5bGU9ImZpbGw6ICNBODA5MDIiIC8+PHRleHQgeD0iNTAiIHk9IjY3IiBzdHlsZT0iZm9udC1mYW1pbHk6IFNlZ29lIFVJLCAmcXVvdDtIZWx2ZXRpY2EgTmV1ZSZxdW90OywgTHVjaWRhIEdyYW5kZSwgQXJpYWwsIHNhbnMtc2VyaWY7IGZvbnQtc2l6ZTogNTBweDsgdGV4dC1hbmNob3I6IG1pZGRsZTsgZmlsbDogI2ZmZmZmZiI+QTwvdGV4dD48L3N2Zz4=

1

Aleksandr Syromiatnikov ● 3 months ago

"if you wish to have any Zipato specific functionality other than generic. We need a sample.

Otherwise. This ticket is closed."


Reply URL


50x50_be6379ef4e445562387f029b245eae0e

1

Henning ● 3 months ago

Hi Aleksandr.

I have asked about this device in another ticket. They say they would need more detailed info to understand what is not working. I do not own an Implant device yet and I feel tempted NOT to buy one if it is not yet supported. :)

Can you please do one more attempt to explain ONE of the core functions that this device should have but is not working for you? Do not send them two, three or ten. Just send one single example and ask for support.

Maybe you had problems that the outputs was not possible to use and control as actuators? This was never possible with old Fibaro Binary sensor but should be possible with this new device according to the manual from Fibaro. Maybe you can use that as an example if it is not working for you?

I also think you should exclude and re-include the device and make sure it is still not working.

OK? Thanks! // Henning


Reply URL


/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz48c3ZnIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48Y2lyY2xlIGN4PSI1MCIgY3k9IjUwIiByPSI1MCIgc3R5bGU9ImZpbGw6ICNBODA5MDIiIC8+PHRleHQgeD0iNTAiIHk9IjY3IiBzdHlsZT0iZm9udC1mYW1pbHk6IFNlZ29lIFVJLCAmcXVvdDtIZWx2ZXRpY2EgTmV1ZSZxdW90OywgTHVjaWRhIEdyYW5kZSwgQXJpYWwsIHNhbnMtc2VyaWY7IGZvbnQtc2l6ZTogNTBweDsgdGV4dC1hbmNob3I6IG1pZGRsZTsgZmlsbDogI2ZmZmZmZiI+QTwvdGV4dD48L3N2Zz4=

1

Aleksandr Syromiatnikov ● 3 months ago

Hi, Henning.

"I also think you should exclude and re-include the device and make sure it is still not working."

I did it several times.

"Maybe you had problems that the outputs was not possible to use and control as actuators? This was never possible with old Fibaro Binary sensor but should be possible with this new device according to the manual from Fibaro. Maybe you can use that as an example if it is not working for you?"

No, I have problem with INPUT data. I already used old Fibaro Binary sensor - and I know about problem with OUTPUT. But in new Fibaro Smart Implant it's possible to control OUTPUT separately.


"Can you please do one more attempt to explain ONE of the core functions that this device should have but is not working for you? Do not send them two, three or ten. Just send one single example and ask for support."

I sent ONE example in One ticket. Only one function I miss in Fibaro Smart Implant is to have STATUS of INPUT.

Borna tried to guess which device is giving status of INPUT

/a7c49d836c97125fcc295f64eeddf9c3


Best regards!

Alex


Reply URL


50x50_be6379ef4e445562387f029b245eae0e

1

Henning ● 3 months ago

OK. I guess it should have the inputs visible in a similar way as the old binary sensor and that this additionally functions with voltage etc should be also visible.

If the two ON/OFF inputs does not report their ON/OFF state the same way as the old Binary sensor I can't understand how this can be so difficult to figure out?

I will buy one and test soon. I hope. :)

// Henning


Reply URL


50x50_be6379ef4e445562387f029b245eae0e

1

Henning ● 3 months ago

Hey Alex.

In my ticket about this I had a reply that they are trying to source a sample direct from Fibaro for testing.

So hopefully any missing functionality will be added soon.

I will let you know if I hear anything else or when I have tested myself.

// Henning


Reply URL


/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz48c3ZnIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48Y2lyY2xlIGN4PSI1MCIgY3k9IjUwIiByPSI1MCIgc3R5bGU9ImZpbGw6ICNBODA5MDIiIC8+PHRleHQgeD0iNTAiIHk9IjY3IiBzdHlsZT0iZm9udC1mYW1pbHk6IFNlZ29lIFVJLCAmcXVvdDtIZWx2ZXRpY2EgTmV1ZSZxdW90OywgTHVjaWRhIEdyYW5kZSwgQXJpYWwsIHNhbnMtc2VyaWY7IGZvbnQtc2l6ZTogNTBweDsgdGV4dC1hbmNob3I6IG1pZGRsZTsgZmlsbDogI2ZmZmZmZiI+QTwvdGV4dD48L3N2Zz4=

1

Aleksandr Syromiatnikov ● 3 months ago

Hi, Henning

Thank you very much.

I will be waiting for good news.


Reply URL


/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0idXRmLTgiPz48c3ZnIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48Y2lyY2xlIGN4PSI1MCIgY3k9IjUwIiByPSI1MCIgc3R5bGU9ImZpbGw6ICM4RTg2MjYiIC8+PHRleHQgeD0iNTAiIHk9IjY3IiBzdHlsZT0iZm9udC1mYW1pbHk6IFNlZ29lIFVJLCAmcXVvdDtIZWx2ZXRpY2EgTmV1ZSZxdW90OywgTHVjaWRhIEdyYW5kZSwgQXJpYWwsIHNhbnMtc2VyaWY7IGZvbnQtc2l6ZTogNTBweDsgdGV4dC1hbmNob3I6IG1pZGRsZTsgZmlsbDogI2ZmZmZmZiI+UTwvdGV4dD48L3N2Zz4=

1

quizzical ● 27 days ago

Hi, any news on whether Zipato has made the Fibaro Smart Implant compatible with the zipabox now?


Reply URL


50x50_be6379ef4e445562387f029b245eae0e

1

Henning ● 27 days ago

Hello. Unfortunately I had a note in my ticket that the testing (or actually sourcing of a test device from Fibaro) had been delayed so no progress as of yet.

I am soon ready to use one of these implants so maybe I buy one and send it to them.

// Henning


Reply URL


50x50_1625044724219531 AP Please exclude and then include the device without secure inclusion. The problem is the secure mode. Zipato don't support them at this device. I don't know why.

Comments (6)

photo
1

Hi,

Fibaro Smart implant is in the progress of supporting. Thank you for your patience.

Kind regards,

Zipato Team

photo
1

Dear Paula,

Do you have any news on whether the Zipabox now supports the Fibaro Smart Implant?

Many thanks!

photo
1

Hello all.

I am sorry for slow info in this topic.

I did send a sample device to Zipato and after some months I recently had my demo device back.

I still haven't tested if it works as it should (according to the Fibaro manual) but I assume it does since I had the device sent back after such a long period of time.

Maybe we can ask Paula to comment, please?

I will test it soon and comment again!

All the best!

// Henning

photo
1

Thanks Henning, patience is an important virtue when it comes to domotics ;-)

Thanks for testing it when you find the time.

photo
1

I bought a new Smart Implant device and included in Zipabox but unfortunately it seems not properly supported by Zipato. I still have the same problems with the inputs not showing correct state.

Please Zipato give us some hints to correct set this device that is replacing the old Binary Sensor.

photo
1

Hello all. I finally had time and energy to test my Smart Implant device today but unfortunately I cannot get the 2 inputs to work!?

All I see is two voltage meters and no changes if I set to monostable or bistable switches in the configurations.

Has anyone manage to get this to work?

I have excluded and re included a few times and with secure inclusion turned off I get a message all is working.

// Henning

23949d20773d5ac2a23a9044d36c527a

photo
1

I have eight of these Devices what do you want to do? I use it as Relai, Sensor, and Analog Meter.

photo
1

Ep3 and Ep4 are for analog Sensors but you get only the volt meter. You have to add a virtuel meter and a rule to convert the results.


Ep5 and Ep6 are to use as Relai so I use it for my lawnmower mit 28V. To start or stop mowing. You also can use it for a Sensor e.g. a Rain sensor.

photo
1

Hi AP. Thanks for quick reply!

I also managed to get the values from the Ep3 and Ep4 inputs working today!

I understand now that the parameter #20 and #21 has to be set to "Analoge input without internal pullup" to show the incoming voltage agains GND. So I can now read a value of 12,22V coming from my PSU. Great!

But I also had to set parameter #64 to 60 so they send the value every 60s.

Now this is almost working fine for me but I guess I have two question still:

1. Why can I not see the V (volt) value in the device browswe on my PC? I can only read the value in my iOS app.

(I use a Zipabox 1, old v2 backend and the old iOS app)

2. How could I use these inputs for switches as the below image show in the manual and how do I get instant info if a button is pushed? (I don't want a value only every 60s!!)

(I assume this has to be used with Scene IDs using the Central Scene Command Class and this is something I never understood how to use in Zipato?)

eb322ae44145325ade292da078e5f570


All the best! // Henning

photo
1

Hello. I try to use the fibaro implant but it doesn't work. I feel like it's not well included (PJ). Thank you for your help.

photo
1

zipato V2 or V3? Since V3, Zipato has had big problems with this device. I have already opened a ticket and am waiting for a solution.

photo
1

Hello. Thank you for your reply. I use the V3, so we'll have to wait.

photo