fibaro motion sensor

Ondrej Satura shared this thanks 5 months ago

Hello,

please, how can I turn off blinking LED on fibaro motion sensor?

I dont want blinking for example in bedroom

thanks

Comments (1)

photo
1

Hi Ondrej,

please login to your control center, then go to:

-> "Device manager"

-> open category "Zwave"

-> click on "Settings" (gear wheel) near your motion sensor device

-> click on tab "Configuration"

-> change LED SIGNALLING MODE to "LED_INACTIVE"

-> click on attribute "LED SIGNALLING MODE"

-> in new menu click "Send"

-> now you have to wakeup your motion sensor or wait for next planned wakeup to get the new settings synced to the device (normally 120 min.)

-> save your settings

-> synchronize your settings

Hope that helps.


Best Regards

Guido