Important bugs identified in the partition alarm

Alfredo De Felice shared this problem 8 years ago
Solved

Today I tried to configure a partition alarm by inserting a 30-second delay in the entry zone and exit zone.

-if I enter the alarm (sensor fibaro FGK 101 in the closed state) when I open the door before the 30 seconds have elapsed, the alarm is violated.

-if I enter the alarm (sensor fibaro FGK 101 in the open state) with the door open and after i close the door, everything is ok, but, when i came back home, alarm to return immediately triggered the violation, that does not recognize the 30-second delay before triggering the alarm.

-if I enter the alarm from outside the home, when i came back home the alarm recognizes the delay of 30 seconds before triggering the alarm.

The tests were carried out on zipabox with firmware 0.9.982 and with the alarm set in away mode and home mode.


I am attaching 2 screenshots of my configuration, the first about the partition, the second about sensor configuration.

Replies (4)

photo
2

This is strange, as we don't have such a problem. Can you try to delete this zone and add it again? If the problem still persist, send us an email on support@zipato.com so we can check out your box...

photo
1

Sebastian Popovic wrote:

This is strange, as we don't have such a problem. Can you try to delete this zone and add it again? If the problem still persist, send us an email on support@zipato.com so we can check out your box...
I recreated the partition and zones, but the problem persists. I have send you an email on support@zipato.com.

photo
1

After many tests with new patch, I can say that the delay in the entry zone is ok, but the delay in the exit zone does not work, the countdown starts but does not trigger the sensor for the exit time set.

photo
1

thanks Drako for bug fix!

Leave a Comment
 
Attach a file