Issue with Push Notifications on Android

Alberto Macias shared this question 18 months ago
Need Answer

Hello community,

I have been experiencing an issue and I'm wondering if I'm the only one. First I thought it was my phone (Samsung Galaxy S6) but then I bought a new one and it kept happening (samsung note 8).

The issue is with the Zipato app push notifications, they work great if I don't add any Zipato widget do my phone pages, the problem starts when I add at least one Zipato widget, the notifications stop working after a few days, I stop receiving them until I clear the cache of the app (of course all widgets reset and need to be reconfigured) if I reconfigure the widgets it happens again, usualy it only works for 3 or 4 days and then stop receiving the notifications.

Right now it's been two weeks without widgets and notifications are still working.

Comments (20)

photo
1

Hello. I no longer have any notification on my Samsung S8. On the IPhone, it's OK.

photo
1

Can you try a different mobile manufacturer just for test< I have widgets and also push notifications no problem.

photo
1

Hello. I believe it's since the Android 8 update.

photo
1

Same for me in both Apple and Android phones... with different rules. They stopped suddenly sending the messages, without doing anything (no new devices, no new rules, no changes of phones, etc). Maybe Zipato updates??

What I did is open each rule, go to send message, delete the receiver and save the rule. Sync. Open again the rule, re-add the receiver. Sync. AND WORKS AGAIN!

photo
1

Hello

I have the same problem since an update installed on my samsung S9. I am no longer receiving push notification. I uninstall and reinstall the Zipato application, all my permissions are ok but still nothing ...An idea ?

photo
1

Same here not any notifications since today. Samsung S9 Android 9.0

photo
1

Same here, I have a Pixel 2 and all notifications have stopped within the past week or so.

photo
1

Same for me. Push not working

photo
2

Same for me. Push not working

photo
2

3 days without push notification: Zipato Team where are you?

photo
2

Confirm I also stopped receiving daily push messages.

photo
1

Same problem here since ANDROID Update. Can someone from Zipato please respond. Thank you

photo
1

No push notification on Android .... please Zipato solve it. Thanks.

photo
1

They must be making some kind of updates, it has happened before.

photo
1

Yes but this is the second time this year and the problem is known from more than 5 days.

I've opened a ticket and the support said they will resolve it asap...

... but no clue about when "asap" is

photo
1

same issue - push notify stopped

photo
1

working

photo
photo
1

Push messages are still working on iOS devices. I know this does not make you Android users happier but maybe useful for any troubleshooting.

photo
1

Looks like push notifications are working again.

photo
1

Hey Alberto.

I am a long time fan of your work here at the forum.

Can we share some info via e-mail?

Please send me an e-mail to h.cq@live.se if you feel positive about it.

/// Henning :)

photo
photo
1

Notification now comes but their text is always "zipato". Still something missing in the fix...

photo
1

now notifications seems ok.

photo
1

Am I the only one that now receive push notification with text "zipato" only?

photo
1

Any update on this from Zipato Team? I'm still receiving useless notifications with text "zipato" only (as shown in previous screenshot).

Now the issue is lasting from more than 10 days and it seems quite unacceptable.

photo
1

Hello Carlo. You seem to be alone with those "empty" notifications??

Do you have many different notifications that was working before but are all now empty?

Have you tested to:

-Reboot you Android?

-Reinstall you Zipato app?

-Recreate a rule with new message trigger?

-Reboot your box or tile?

Just thinking.....

// Henning

photo
1

Hello Carlo,


i had the same issue.

Try this:

1. Delete the app Cache and data stored

2. Reboot Box and Phone

3. Delete App and Reinstall

4. Update Rules (or modify) - save and sync again


--> Should work now. Issue is only on Android 9; IOS not effected;

Stefan

photo
1

Thanks Stefan, I'll try your suggestion as soon as possible. The annoying thing is that notification got broken while I'm on vacation, so I cannot act on the Box or in the rule creator.

I've a dozen of this notification that worked flawlessly for years and now are all empty (without any action on my side, nor on the box).

photo
1

Nothing changed. I also tried to install the app on a different device and at the beginning same issue occurred. After a cloud sync from mobile notification stopped at all.

Funny thing is that now, from Control Center, rules synchronization always fails and says to "check my rules, app failed". Trying from API the error is "app failed".

This is crazy! I made no changes to my rules, I was on vacation when notificatin stopped working, and now my rules doesn't sync at all :-(

I'll try with another ticket ...

photo
1

Hello Carlo.

Yesterday (Saturday Aug 24) around 16:00 my iOS notifications stopped working totally. So maybe Zipato servers are overheated during the weekend or they are doing some maintenance!?

This could be a reason if you also had more problems yesterday?

I'll let you know when my notifications are back again.

// Henning

photo
1

Now my iOS notifications started working again.

photo
1

Also mine are back (broken as usual).

Support said also sync issue has been resolved. I'll try later, my objective right now is to get rid of zipato notifications and migrate all communications to telegram (half was done before this outage and now is time to complete the work)

photo
1

Sync is back!!!

Regarding notification issue the thing is very funny. I've investigated and it seems a problem in android app. If the app is open and active when the notification come, it only show "Zipato" in it. If the app is closed, the notification show full text.

I tested this with a simple rule that send a notification when a virtual switch change its state. If i change it via mobile app notification are always empty. If I change it from the web or from another device, notification are complete.

This behavior is limited to me or someone else is experiencing it?

Anyway this beginned happening without any change on my configuration and so I suspect its related to some sort of change on server side.

photo
1

After a long ping-pong with support my issue has been recognized (and I'm not the only one), but unfortunately they said I've to wait for the new app to come ...

... there's nothing else than complaining that I can do, as everithing worked for years until beginning of august and after that I need to wait for a new app :-(

photo
1

@Carlo, I have the same problem on my oneplus 7 pro on android 9. If the app is running I get notifications. If I force close the app. I don't receive anything. also I'm not receiving sounds nor vibration. only the notification popup.

photo