No Push notice anymore?

Geiss, Markus shared this thanks 3 months ago

Since Thuesday 2.13 pm i dont get any Pushmails from the Box. I dont have changed anything.

Is there anything known?

Markus

Comments (37)

photo
1

me too

photo
1

home, no longer works on iOS for 5 days, runs on Android since

photo
1

I have iOS. Don’t work since 3 days.

photo
1

Same here. On Android works, on iPhone doesn't

photo
1

No one from zipato is caring about this?

photo
1

Same here! Man this is getting frustrating...

photo
1

It is useful for me, notifications, but also and especially in case of fire alarm, burglary ... out of home it becomes complicated....

photo
1

So the question to Sebastian and Zipato is: how the hell is possible that another core function gets broken and its restoring takes ages?

photo
1

I think they have problems of servers, because already last week, I had big problems to connect my zipatile after restoration, and yesterday my friends could not connect after a reset password

photo
1

Hello,

our development team is already working on the issue. It will be resolved by the end of this week at the latest.

Best regards,

Zipato

photo
1

Thanks

photo
2

The week is over. Does the fix have been release?

photo
2

Not for me 🤦‍♂

photo
2

For me it's also not resolved.

photo
2

I totally understand the difficulties during iOS app development and the problems that may occur. But i do not understand how you can be in the home automation business while not understanding that this is a business, where trust is important. So please stop giving timeframes (iOS app update, push problem resolution, homekit support, ...) and then not executing appropriately. Thanks!

photo
1

Hello - unfortunately push on IOS still is not working. Still works on Android. Please support here! Thank you!

photo
2

I'm sorry to say this... "What did you expect?"

I'm quite sure there's work being done behind the scenes but trust is declining at this point. I'm looking to move away as this is getting more and more frustrating.

Opened a ticket: "We'll look into it"

Come to forum: "Solved by the end of the week, working on it"

If I do this with customers they find another provider...

photo
2

The thing that I'm not able to understand is how it is possible that thinkgs that worked for ages get broken without any reason ant it took ages to get fixed...

photo
2

in my case... I had an opened case and after they tried to fix for months something they have broken which was working perfectly before it get broken, they got back to me and asked me to pay for professional services to integrate again a device that is part of the supported list of devices, which was working as expected before they have released a new firmware in which they made major rework of Zwave and is mostlikely the reason why it stopped working... this is when I gave up on them. This is sad because I did like the controller and the logic of the application as well as the flexibility it brings.

These guys are a joke. Never seen such a shitty support in my life. They are unable to bring new functionalities without breaking existing stuff. Also, its been way too long since we get something new, they keep saying for more than a year that the Google home integration is around the corner. I would not complaint if at least what is there would work properly and would be stable but its definitely not the case. I have started looking at other alternatives... looking currently at Homeseer which is more expensive but seems to be much more powerful and flexible than zipato.

photo
2

Hello Stefan, can you please provide us an Update here? Thank you!

photo
1

Stefan probably won't work there anymore either...

photo
1

Any updates on this?

Thanks.

photo
1

Hi. In my ticket about this I had a note from Stefan 4 days ago that the issue was solved for Android users but that they had some more work to do with regards to the iOS.

Can someone confirm that the push notification is working again for Android?

I only use iOS devices so I am still waiting.

I miss all my nice notifications from my smart (or kind of stupid) home but also like that my phone is more quiet these days. :)

// H

photo
1

Android never stopped working. IPhone still not working.

photo
photo
3

I think everyone should open a ticket for the same problem

photo
1

On Andriod it never stoped Working. Its only not Working on IOS since April

photo
1

Troubleshooting the Canon printer error b200 is different for canon printers with 2 cartridges and canon printers with 4+ cartridges

photo
2

Push is working again on IOS

Markus

photo
1

i can confirm - iOS push is working for me, too

photo
photo
1

iOS me too

photo
1

for me too

photo
1

Me too! Wohoo!! :)

photo
1

Great des it works! Thank you zipato team

photo
1

Hi,

you're welcome!


Kind regards!

Zipato team!

photo
1

Sorry but not work for me

photo
1

Hi RO Gino.

Please submit a support ticket if have not already done so.

Are you sure your push notifications did work before?

I also have a few ”send message” blocks that does not work because they are located in the end of a rule puzzle and some actions higher up in the puzzle does not work, so the puzzle never execute to the end. Maybe this could be the case also for you?

Please test to:

- Move your ”send message” block to the very top of the puzzle. Syncronize and test....

- Delete your ”send message” block and create a new. Sync and test....

- Make a brand new rule and add only a ”send message” block. Sync and test....

- Check your contact details to the user you are sending messages to.

- Check the notification settings of your Zipato app in your iOS device.

Hope something helps!

// Henning

photo
1

Hello, thank you for your advice, my rules are made for at least 3 years they worked very well, but for 3 weeks nothing. So I created a ticket, since yesterday I created a new simple rule that involves a notification if a detector on a door is open. I synchronized. unmounted and reinstalled my zipato application on my iphone. but nothing works.

🤷‍♂

photo