This object is in archive! 

Philips Hue not working with 0.9.999.8

nickyb2 shared this problem 4 years ago
Known

Dear Zipato,


Since i used my box to firmware 0.9.999.8 i have not be able to use my Philips Hue lights. They refuse to respond to any interaction.


What i have done so far:

  • Removed all of Philips Hue and attempted to re add it. However when the discovery process starts, it immediately reports a discovery fail.
  • Rebooted the Zipabox by unplugging it for 1 minute. Same result as above, the discovery process starts but immediately reports a discovery fail.
  • I've tried adding it through the Web Portal and the Android App, but i get the same discovery fails.

Any idea on what i can do to re-add my Philips Hue lights?


Thanks in advance,

Nicky

Comments (6)

photo
1

Works fine here.


What i did was to go under devises under Ip find the hue Box delete it - sync and than ADD it again.


I first also Got Config errors - support told me to do it this Way.

photo
1

If i try it your way, it does allow me to add the Hue. At least it says so. But no lights and no endpoints to the Philips Hue device.

photo
1

Try to reset the Hue - add the lights and than try to add it to the Zipato box all over.


It's working here, but i must say i add'et it under the last beta firmware 7b - and upgraded too version 8.

photo
1

Thanks for the tips, but sadly no dice.


Something it does say it is added, only to see one light which isn't working. :(.

photo
1

Hello,


My Hue works fine but with scene (now we can choose color, great!) I can't put Off a hue lamp (before, it was working ok). Can you help me ?


Thanks.


Br,

Miron

photo
1

With 999.8e it works, but sometimes seems to be not synced with the real status of the light.

Additionally sometimes seems not to respond.

photo
1

I have the same problem with my hue lights. The show all on at my.sipato.com and all off on zipato mobile app. When I change the lights on of or change color they still show the same. on at mysipato and off at mobile app....need help :( i'm on 999.8x4

photo
1

Hello I've some problems too, for month now. The state of hue don't change in zipato control center, even if the command is pass to the hue bulb and the light respond well to the command.

It's ennoing, I doen't now if my hue in realy on or not.

Br.

photo