Phillips HUE with AEOTEC multisensor 6 - Example motion sensor rule not working

Håkon Rugsland shared this thanks 31 days ago

Hi, somehow the example rule does not work with Phillips HUE and AEOTEC multisensor 6. I am trying to set the light on when motion.

I attached the rule created.


I can control the HUE lamps just fine ON/OFF with Zipato, but when combining with multisensor nothing works.. Anyone knows why?

Files: 2.JPG

Comments (10)

photo
1

Just asking but Is the mulisensor working correctly? - Does it report full battery? I had an issue with an AEOTEC multi sensor and it needed brand new batteries to work (even though the old batteries seemed to test OK!!!)

/Marcus

photo
1

Thanks for reply. The battery is reporting OK state. I also tried to make a similar rule with nexa 433 wall plug connected to a lamp. I have the same problem here. I can turn the lamps on /off in zipato, but nothing works in rules as I can see. I have two multisensor 6. Rule is not working on any of them. I did a firmware upgrade to beta and testet, same result. Went back for official firmware, same result. Mutisensor 6 is reporting all sensors OK with correct data.

photo
1

Try to use the brightness setting. If I remember correctly, I had to use this to get it working.

photo
1

Thanks for the info. Sadly it did not work either. I see you have an http integration on the first if statement. Is it required to have the hue http integration setup in order to make it work with rules? Motion sensor and light on /off manually works fine in zipato, but rules no.

photo
1

The virtual switch is only for a bypass. If I want the lamp for a longer period turned on without the motion sensor getting in the way.

Too bad it doesn’t work for you. I use the Hue White bulbs. No color, only white.


You could try to make a virtual switch and use that one in stead of the motion sensor as a test.

You can turn the switch on and off and look if something happened with the bulb.


The way I use it, it works great for me.


Just to be sure..... if you save the rule, you synchronize with the sync button on the right side on your desktop?

photo
1

Hi Hakon

yes I would also suggest to go step by step. Start to use as trigger a virtual switch and check if the bulb turns on. Create for this a separate rule which is just turning the bulb on and off depending of the state of the virtual switch. If this rule is working then proceed to check the motion sensor.

I would check if you ever see Motion on the aeotec multi sensor.

Also check the settings on the sensor. I had to fiddle around until it was properly working for me. See the settings I made on mine as attachment.

If the motion is showing correctly. Create a 2nd rule which just switches on the virtual switch if motion is detected.

In general it is working for me so there is nothing wrong with Aeotec Multisensor.

Please let me know if you need more information.

Thanks

Beat

photo
1

Hi all, thanks for all the information. Today I opened a Zipato ticket as it looks like no rules are working no matter what. I did a simple test with a nexa plug today and it did not even trigger on a schedule. It works manually in control center. I upgraded to rules pro a few days ago as I needed it for motion sensor, but after that it seems like no rules are working. I have done factory reset, upgraded /downgraded firmware, but it's just not working. Very strange.

photo
1

There are issues with the system I think. Let us know if you need more help after your rules are working again.

Thanks

Beat

photo
1

Hi , just an update. I got some help from Zipato today, but they were not able to solve the problem. Finally I figured that all rules relating to time did not work. I reminded zipato service desk to check if the timezone is set in zipato settings. When you factory reset a box it will clear the timezone and nothing works if you dont set it correct. Thankfully its working now even without any virtual switch. Simple solution, but it can take a load of hours troubleshooting it.

photo
1

Ok happy you got it working. And thank you for the information....hmmmm!!

photo