Weather station updates

AndrewS shared this thanks 3 months ago

This is more of an annoyance right now than anything else.

The weather station does not appear to update properly. While the system goes and gets the current data every hour (i think), which you can see in the log, it does not update the screen if the weather station is on top. If you refresh the screen, it does show the latest data it holds. Frustrating.

The weather station weather icon and UV, Wind speed, and rain fall fields are blank.

This is surely a simple thing to fix. Its these little things that if fixed would show progress.

Running 1.3.64 beta right now.

Andrew

Comments (8)

photo
1

Did you tried add a weather station with another location?

In my case the hometown weather station does not show any data. The weather station next to my hometown (8 km away) does show weather data.


I'm waiting for the weather icon is going to be mapped with the Yahoo Weather data source. I use the icon status to control the sunscreens.

photo
1

I tried Edinburgh !

Still nothing.

Andrew

photo
1

You have to give the new weather station device the change to update/connect to the yahoo weather service. In my case it took a few hours.....

photo
1

I have had three locations running for the past 2 weeks, with no difference.

do i need to do something in the set up ?

A

photo
1

Just for a try: use the location Zoelen, Netherlands. Here that is running for more than 10 days without any problems.

If this location does not work, there is another problem in your setup

photo
1

I have the same problem in Sweden, all the sun rise and sunset rules dont work

photo
1

Same here in Germany. Tried many different citys but even Berlin doesn´t work ;-( Please fix that bug because right now all rules with sunset and sunrise don´t work ;-(

photo
1

Magic! Data is back. Hope we see no more problems

photo