Zipatile doesnt connect if firmware upper than 1.2.29m

mehrpaad shared this problem 5 months ago
Known

Zipatile doesnt connect if firmware upper than 1.2.29m

Leave a Comment
 
Attach a file