This object is in archive! 

System very Slow, Scenes not Working, Events not Showing

Martin Borg shared this problem 3 years ago

(NB: I have opened this as a ticket but saw it was not listed in topics, and I think it should appear there as this is a problem likely being experienced by others as well.)

Hi - since last night (at least) I realised I could not load events of my Temperature type sensors. When I woke up I tried running scenes, to no avail. They did not run and everything was very slow on my smartphone. I tried from the ZipaTile, same. So I rebooted the ZipaTile, saw that everything was ok and connected, and tried to run a scene. It was like 5 minutes before it ran. Even loading the webapp appears to take much longer than usual.

I tried to load Events of Temperature type sensors, still to no avail, even from ZipaTile. Everything still seems slow and I don't even know whether to trust the temperatures.

What is happening please? Is there some sort of problem?

Leave a Comment
Attach a file