Internal Camera on Zipatile 2 on V3

Robert Manner shared this question 4 months ago
Answered

I didn't find out how to show the picture and video of the internal camera. It is defined as internal device but when loading the stream data there is always "Failed to load stream data".

What is wrong or missing?

Comments (3)

photo
1

Hello,


we are working on a fix for this issue.

Sometimes the Zipatile Camera app can get stuck and a reboot fixes it. We will push a global OTA update with all those fixes in the "Update" app and we will put the fixed Zipatile IP camera app in App repo.

photo
1

The obvious question for the users that still are here, is when will you get this fixed? 4 months and still nothing... I can't use the internal camera nor the external cameras. Your products are always in a non-working state, there seems to always be serious issues hindering your products to be used as advertised.

I've had my Zipatile V1 since 2017, and then it was unusable because your services went down several times per week, so alarms, lights etc. stopped working. Unsuable. Now when I turned my Zipatile V1 on two months ago after having been shelved a couple of years (I wanted to see if your services had matured and the Zipatile was usable) I moved it to V3. I struggled several hours trying to make the cameras working. I thought I would start with the easy stuff... After hours of trying I contacted support and they told me after several mails that it won't work since they need to make a new camera app. That was two months ago. So I see this issue have been at least 4 months now, and still no solution!

photo
photo
4

it doesn't work on tile 1 either ...

photo
1

My internal ZipaTile 2 camera has always worked with no problems. However my ZipaTile 1 camera will not work no matter what I do.