This object is in archive! 

Inclusion problem - takes too long and device gets into fail status

acteck shared this problem 2 years ago
Known

Hello,


I want to ask the community if you see the same problem: Some devices take very long to respond during the inclusion process. I.e. Eutronics thermostat or Sensative strips. So while inclusion with the app (V3) 60 secs are not enough time for the device to be inluded. Time runs in the app off and device shows failure. Tried it several times but allways time is running out. On the web UI the inclusion proccess starts but then hangs there a long time. During this time the device is getting into failure status. The whole process ends with manufactor-specific-report not received.

I have 150 devices on a zipato box V2 as master and 2 additional slaves.


Who sees that behaviour and perhaps found a solution?

Replies (1)

photo
1

Hi.


I had a ticket open a while ago for same kind of problem.


I'm on v2 system with zipabox1 and about a hundred devices in the system.


I tried to add zwave devices with no luck with same kind behaviour as you described in your post.


In my case the most obvious reason for problems is/was the low resources of the Zipabox1. With latest beta box so unstable that it was unusable.


Now planning to update hardware and moving to v3 system.

Leave a Comment
 
Attach a file