Problems with transfer to v3

Fejes shared this idea 17 days ago
Under Consideration

Hi guys,

I just want to share my experiences.

I have Zipatile2 and tried to transfer it to v3. I followed the steps read in this site in which it was written that physical devices would be transferred, only virtual ones would be lost and rules would need to be checked.

Unfortunately, I have lost _all_ devices and rules during transfer. I have fought with the system 4 days long before I managed to pair all physical devices (except one wall switch which still does not work). Some of them needed pairing many times as they lost the connection after some hours working. I have not faced with such problems before.

I tried create virtual termostats but on the next day the radiators begun to malfunction, they were heating full e.g. when the termostat was set to 10 degree and there was 25 degree in the room, the radiator was hot as fire and still heating. I had to switched off all termostats and delete virtual thermostats to stop heating. Meanwhile I have lost master server, cloud server and virtual server many times and had to reset also the zipatile many times.

Now I do not have virtual devices and rules. The system is very slow and usually reacts to commands after 6-8 seconds.

As far as I could detected, the new system and the new app are worse and slower and have limited funcionality, especially free of charge. It is not correct that I have many rules in the old system and now if I want to build up similar rules, I have to pay as I cannot use many functions without paying for.

I think this system can not be used e.g. for automation if it losts connection again and again and needs reset every time.

How could I build up rules for security if the system does not detect e.g. motion or door opening as it lost the connection?

Honestly, I am very disappointed.

Comments (1)