V2 Cloud down???

Anders Ericsson shared this problem 9 days ago
Solved

Since about 1 hour back both my Zipatile 1 (different locations and different ISPs) are OFFLINE and constantly rebooting to try to reaccess the cloud backend...!

Somebody else experiencing this or is it only me?

Comments (4)

photo
2

Yep, Zipabox shows cloud offline

photo
1

This is the second time this month

photo
2

Hello,

Issue was resolved so please check your system now and if theres is still a problem open the ticket. Apologies for the inconvenience.

Regards

photo
1

Connection restored, Works again. :)

photo
1

@Zipato

I have a Zipatile 1. When I bought it a couple years ago your services were so unstable I could not use the Zipatile for home automation. The services went down usually at least once a week (often more times), making it useless for home automation, setting alarms etc. After a few weeks with automation chaos I put back in the packaging and into a drawer. A couple of months ago I dusted it of, thinking of testing it now in V3. I migrated to V3 and then found after many tries that IP cameras does not work, not even the internal camera. Still now 2 months after having written a ticket to Zipato it is not fixed. I read a little more on the forum and found out that the issue have been there longer than that.

So, now a couple years later, the same (and more) issues remains. Your services often goes down, making our products unusable. And that is not enough, functions have been taken away and not fixed. And, also, nowadays you charge for a lot of the basic stuff. I don't know what to say, other than it is outrageous to treat the customers like this.

I will put the Zipatile back in the packaging and into the drawer again.

photo
photo
1

Yes confirm it's up. Was down 13:57 - 17:27 CEST (UTC/GMT +2h).