Again Alexa doesn't work (V2)

Gerardo A. shared this idea 3 months ago
Completed

Dear team,

Since a few hours Alexa can not control my devices, could you please check it?

Thanks

Gerardo

Comments (13)

photo
1

Same.

photo
1

Of course, it's the 1st of the month, so obviously Alexa is offline again :-/

photo
1

Same

photo
1

Hello,

Are you guys using the correct skill since we have 2 Alexa skills now? One that is for v2 is called "Zipato SmartHome" and the v3 one is "Zipato v3 - SmartHome".

Regards

photo
1

Ivan I can confirm that from yesterday 4pm stopped working. Correct skill

Thanka DANIELE

photo
photo
2

Hi Ivan,

I'm using same set-up, I didn't change anything and suddently I can not control ANY Z-wave device, Alexa is working properly with non Z-Wave devices, that means that the connection Zipato-Alexa doesn't work on V2.

This is not the firts time, even not the second, you should know it

Best Regards

Gerardo

photo
1

I don't have the new controller, so I imagine it's the old skill. In any case, this happens regularly. The 1st of the month seems to be an especially wobbly time.

photo
1

1st month is when Zipato deletes all the logs and Alexa tends to stop working. These facts are clearly connected - something to do with scarce resources, I imagine.

photo
1

Dear Zipato team,

Are you there? any confirmation of the fault? any information about the time needed to resume Alexa service?

Thanks

Gerardo

photo
1

And now the whole box is offline

photo
1

Hi.


I'm on v3 with the new v3 skill. It works but only partially, for example you can turn light on but not off and an error message is displayed on Alexa app. Color picker/white select does not work. Haven't tested all devices though.

photo
1

"Back in a couple of minutes". That was 90 minutes ago.

photo
1

Same issue today from germany

photo
2

Hello,

the issue should be resolved now.

Best regards

photo
1

Thanks a lot Mario

photo
1

Working for me now. Thanks!

photo
1

Mario, you made me laugh to tears

photo
1

not resolved for me...

photo
1

Still not working

photo
1

Today won't work...

photo