Zipatile1 after migrating from version 2 to version 3

Dima shared this problem 3 months ago
Known

1. Virtual thermostat not working

Can't see thermometer

2. bindings not working

real switches see real switches but don't connect

virtual switches do not see real switches

3 rules not synced

Firmware version 2.1.19

Replies (4)

photo
1

Please help with thermostat

photo
1

Same with thermostat - not working, i have issued ticket but zipato team not answering it from weeks - i am so dissapointed after update to V3

photo
1

I also opened a ticket. They have been telling me stories for two weeks now.

photo
photo
1

i am so dissapointed after update to V3

They close the ticket instead of help

photo
1

@Zipato team,

do you have finally any solution?


Please start to answer for our tickets.

Only dissapointement after moving to V3 from so many years of good working on old platform.

photo
1

Yes

In the second platform everything worked

photo
1

Same problem, lost thermostat after linking zipatile1 to portal v3. It looks like it has to be 'bought' from shop... Can anybody confirm that ?

photo
1

I also really like the new interface. But unfortunately many functions do not work.

photo
1

I requested to be moved back to V2 until they work out the bugs. I'm back on v2 now and minus the lack of a virtual weather station...I'm so much better off.

photo
1

I asked to come back to v2 and did not offer me that choice. I do not understand why is not possible to use zipatile1 as a simply relay operator based on the internal termomether device. For me this is basic since I only use zipatile as thermostat. Why this is not possible with the device linked to V3 platform ? very bad decision for zipato team.

I'm really exhausted after lots of wasted hours for nothing.

Very angry customer who will never buy again. I do not recommend this product to anyone

photo
1

the switch to v3 is a disaster....

photo
1

even with new hardware!

photo
Leave a Comment
 
Attach a file