Release 3.0.0 and 3.01 Switches go Offline

Izhar Kedmi shared this idea 17 months ago
Under Consideration

Before attempting to upgrade your box to the new official release 3.00 or to the beta 3.01 consider the following:

Immediately after upgrading many of my Lumi/Hogar switches became offline.

I had to ask Zipato support to revert the firmware back to the older firmware release and the problems disappeared.

Replies (9)

photo
2

Dear support, I have a ticket with the very same issue open. All devices went offline when upgrading to 3.0.0 or 3.0.1, and cannot revert to earlier firmware. The issue was preceeded with many devices (seemingly randomly) going offline. That was the trigger to upgrade firmware.

Please revert my firmware back too, as we can't move shutters, use lights and heating is down. Ticket ID 33352-12-28

Thanks, Miklós

photo
1

Same for me!!!!

@Miklos: Did ZIPATO revert your firmware already?

photo
1

Yes, They did for me and the problem disappeared.

Unfortunately, you cannot downgrade by yourself because the older version no longer appears in the available firmware list.

Zipato never publish release notes so we never know what improvements/fixes are included and if it's really worth to upgrade.

photo
1

No, they didn't even respond to my ticket. I have just managed to transfer my heating to a plan B. Our shutters are unmovable for 3 days now. At least, for most lights we have backup wall switches.

photo
1

oh I have luck Zipato revert my firmware just now. everything works again. thanks. I hope the same for you Miklos

photo
1

Lucky you . My ticket is still unattended. I wonder if I did something wrong

photo
1

Still nothing on my side.

Could anyone give me a firmware ID that I can revert my system to?

It's not the firmware number like 2.1.36 as I can't type a period there.

Thanks

photo
1

Zipato support is claiming they cannot share this information.....strange

photo
photo
1

Hi,

my System was on Firmware 2.1.4. Now they revert it to 2.1.36 and it's running like before.

photo
1

Hi,

My system was on Firmware 2.2.0. My rules don't work more after update the firmware to 3.0.0 (OFFICIAL).

I have open a ticket to ask to revert my system to 2.2.0.

Leave a Comment
 
Attach a file