This object is in archive! 

Alarm always showing false

John van der Voort shared this question 7 years ago
Answered

Hi,


In the android-app, the alarm is always showing 'false'. See the picture.

I don't understand this. What is the purpose of this? Is it editable?


Thanks.

Replies (5)

photo
1

Thanks, i got it! Now it is showing the good status.

photo
1

I would like to see instead of "false" ( ARMED or DISARMED).

What do I need to change ???

photo
1

First step: goto the module manager, virtual network, alarm....

Second step: turn every checkbox (from alarm to tripped) from the master attribute to off.


See pictures.

photo
photo
1

TNX to all. It looks better now.


But this Beta IOS app (delay) make me crazy.

photo
1

I tried this and mine still shows as False. I have all the Master checkboxes unchecked except for the one that says Mode.

photo
1

Hi


I have the same problem now. After the go-out-time the status jumps from true to false. I looked into each zone and alle are in the same group, have unique zonenumber and at alle is in the status closed.

Leave a Comment
 
Attach a file