This object is in archive! 

auto rule issue

Kamil shared this question 2 years ago
Answered

Hello

If the current consumption from higher value has been decremented to 25W the auto rule to switch OFF of the Fibaro Wall Plug does not work.

Please help me to resolve the rule issue. See attached print screan of the rule design.


Thanks a lot

Kamil Nagy

Best Answer
photo

Hi Kamil,


Have you tried just


WHEN (Fibaro current consumption<25 AND Fibaro ON)

ACTION Fibaro Turn off

Comments (6)

photo
1

Hi Kamil,


Have you tried just


WHEN (Fibaro current consumption<25 AND Fibaro ON)

ACTION Fibaro Turn off

photo
1

Hi Pablo


thanks to your interest to help. I tried to create the rule as recommended but it can not be synchronized. see picture

Files: Fail.jpg
photo
1

I added "join" and "wait 10s" and rule can be synchronized but after 10s switch fibaro OFF anyway. see picture

photo
1

synchro problem was resolved, the zipatile was too far from the wifi point.

anyway your recommended rule does not work properly.

the fibaro is switched OFF immediately.

photo
1

I Kamil, yes I forgot the WAIT... If you want that waiting time:


WHEN (Fibaro current consumption<25 AND Fibaro ON)

WAIT 10secs

ACTION Fibaro Turn off

photo
1

see picture, you see delay but physically the fibaro was OFF already

photo
1

Kamil, just a question: how do you know it was alredy off? Because of the ring light of the Fibaro plug was off? Or because you have something plugged and it was off?

photo
1

connected devices have been disconnected when I was standing front of them

photo
1

Kamil, don't know why, sorry... hope someone with more expertise helps.

photo
1

i dont understand what is happening here, can you explain a bit clearer?

I see from your last attachment, the plug in on and consumption is above the power level, so obviously it will not turn off.

But you are saying that the plug is off, even though in it is displaying as on? How long before the plug turned off and the screenshot taken?

photo
1

Hello Adrian what I wanted to show is that if the current consumption is higher (see on the right side) as is set up in the rule the Fibaro will be switched OFF and it should not be.

photo
1

problem solved

photo
1

Good to hear, though I would have switched the consumption and on state around. So the When block would have been if the power level is below 40, then the If block with switch on.

You rule will only run when their is a change in state of the plug from on to off. If it is already on and using power above 40, then drops to under 40, it will not trigger and turn of the plug.

photo
1

yep, correct

photo