dead zipatile battery

importhomesas shared this problem 16 months ago
Solved

Hola a todos


tengo dos zipatile que los conecta y no se encienden, el indicador de carga parpadea y se queda allí.


What should I do to make the zipatile start?

Comments (2)

photo
1

leave them to charge before turning them on. if they turn on automatically, then hold down the volume down(or up, i cant remember) when it first starts to boot up, this will take you to the recovery menu. Just leave it here for about 30 minutes until there is enough of a charge, then reboot it as normal.

photo
1

Hi ,

My zipatile was working only under the main source 220 v is connected and the battery is blocked at the value 38% and when i turn off power supply it will stop working and switched off automatically once i plug in again it works again and the battery icon on the screen does't show the charging status at all.


After 2 days the zipatile is not longer workking even if i plug in the power supply . Could you please help how i can fix the issue i don't like to send it back to Zipato as this will take long time and i will loose money


Thanks

photo
photo
1

tambien puedes utilizar un cargador de mayor amperaje como de 3 amps o 4 pero igual debes dejarlo en la pantalla de recovery como lo menciona Adrian.

photo
1

Hello Marco Morales ,


What do you mean by your last reply?


" tambien puedes utilizar un cargador de mayor amperaje como de 3 amps o 4 pero igual debes dejarlo en la pantalla de recovery como lo menciona Adrian.

""Thanks

photo