Fibaro switch turn on automatically

tomu shared this problem 12 days ago
In Progress

Hi,

I have two Fibaro switches. One is connected to a light in the dinning room and the other one is connected only on power, but without light.

Reason is, that I miss one light switch in my kitchen to turn on the light in the dinning room. Therefore I installed the Fibaro which will trigger the other Fibaro switch to turn on/off the light.

The rule is attached and works fine.


But, nearly every night, the light turn on automatically at around 2:20. See attached event log.

There is no rule which is responsible for this. What happens at this time?

Any suggestions how to solve this? I don´t want to turn off the light every morning..


Thanks!

Comments (6)

photo
1

Hi

the reason for this behaviour could be an association between this device and another one. Please try to do factory reset and re-include this device (if you don't need any association with this device - otherwise check its associated device).

photo
1

Hi Dino,

thank you! I will give that I try and will report the result after a few days of testing.

photo
1

I tried it, but I have again the same problem. The light will turn on at round about 2:20 in the night.

But I think you are right that it has something to do with the associations of the device. There is one association which I can´t remove. When I remove it, click on send and after that on receive, it´s there again.

How can I remove it?

photo
1

Hi

the solution is to delete association with right click on the associated device and select "Remove from group". After that click Send button (wake up is required for battery devices) and wait for the confrimation message "Associations sent" . By clicking Retrieve button check its status - deleted association should not be shown.

Another solution is to re-inlcude this device (with factory reset prior).

photo
1

I did this of course, but after clicking receveive the UNKNOWN DEVICE 0 pops up again and again.

In the meantime I also tried to solve this my use bindings and without rule, but when I add a binding and will not save.

photo
1

Please confirm that you didn't have an issue with waking up your device.

photo
1

No, there is no issue with making up the device. It´s a Fibaro Switch which is always online and connected to power (not batterie).

photo
1

Then please try to do exclusion, factory reset of the device and reinclude it.

photo
photo
1

I changed now the rule to the attached one, so that the switch will not turn on/off the light between 02:00 and 02:30.

I hope that this is a good workaround.