Firmware to move from V2 to V3

Christian Röttger shared this idea 2 months ago
Under Consideration

Hi What is the required FW on ZB1 to move into a V3 client server architecture (with ZWAVE)

Comments (2)

photo
1

The ZB1 cannot move to V3, only as Slave.

photo
1

Dear AP

this is well known the issue i am referring to is that with 1.9.x zwave is not working fine and 1.6.1 is not supporting the V3 slabe mode to be working. We need desperately the FW to be updated for ZB1 and ... V3 to go out of beta...


regards

Christian

photo
1

You need the latest Beta 1.9.98

photo
1

Only Beta 1.9.93 is offered on the web UI. I updated to 1.9.93 but most rules do not work any more. So I came back to 1.6.61.

photo
1

same with me i have to stay under 1.6.61 - cannot move to V3 and have my 2ZB run as slaves

photo