Firmware version 1.3.61 - Any update?

Mni82 shared this idea 3 months ago
Completed

Almost 1,5 year no update on the firmware (Last firmware 1.3.61).

This is not a good when you look at security point.

What can we expect? If there are no future updates a product can considered be dead.

Please inform us, if older versions still will receive updates or not.

I'm on v1 version.

Comments (12)

photo
1

Hi

in the meantime several beta version are released so the latest beta version can be used on all Zipato controller but not on Zipabox1 due to an issue with z-wave module on ZipaBox1.

photo
1

Thank you for your reaction. So we can still expect new versions for ZipaBox1?

If so, any idea when? I hope the early adopters are not forgotten.

photo
1

Hi

we plan to release fw version for zipaBox1 where Z-wave issue wil lbe fixed. It is not defiend when it will be relaesed due to technical limitations of the ZipaBox1 controller which our developers have to overcome.

photo
1

Hi

it is a must to be able to use the ZB1 as client to the ZB2 with Zwave

my ZB2 is now nearly a year old... in the box

photo
photo
1

Don get me wrong, i'm pleased with the product as far as it works now.

However when there are no known upcoming releasedates for the FW after 1,5 year for ZipaBox1 i'm getting a bit concerned if there will be any. For a domotica gateway is security very important. I know how software development works and how priorities are set when newer products are released. It would be great for the Zipabox1 users to know what they can expect.

I think Zipato needs regular upgrades for all their products or find a way to convince us to upgrade to the latest product.

Please don't leave us hanging.

photo
1

i'm in the process of moving over to V3. I have a ZipaBox2, ZipaTile1 and ZipaTile2 all now on V3. I was going to transfer my ZipaBox1 over to V3 as a slave. Am I right in thinking this is not possible?

photo
1

At the moment there is an issue with Zipabox1 on V3 (fw beta version) due to which is not possible to use devices from ZipaBox1 in rules. All devices can be controlled on V3 but they can't be used in rules.

We plan to fix this issue in the near future.

photo
1

Thanks Dino. I'll try to transfer as many devices as possible to the other controllers.

photo
photo
1

When will i be able to move to V3 ... stucked since the availability of the ZB2 !

photo
1

Hi Christian

I assume that you are also from Germany. I have been using the V3 for 8 months now and have a big setup with 298 devices and 325 rules. If you have any questions, please contact me by mail /1b0ddf6ce16d12e51fddd0bf77f7b02a

photo
1

Hi there,

Why is this marked as Answered?

I still don't know when a update will be available for V1.

I'm getting more and more strange behaviors.

photo
1

What about the beta version?


{ "id": 226, "firmwareType": "SYSTEM", "releaseType": "BETA", "version": "1.3.113" },

photo
1

Hi

at the moment it is the last stable beta version but there is even 1.3.116 (not available for ZipTile1) version which can be updated via API or mobile app.

photo
1

Is it suitable for Zipabox version V1?


Can you tel me why it is still in Beta and not a final release?

photo
2

Hi

ZipaBox1 is limited to 1.3.61 fw version so any newer fw is not suitable for it. We plan to release official version soon.

photo
2

Would be great.


Is there any attention to security (e.a. two way authentication).

Now my hole house is accessible with only a username/password.


Waiting for the release with excitement!

photo
2

Still no dates to share?


Due to security concerns i decided to start researching for the best controller on this moment.In a few weeks i draw my conclusion. Meanwhile i realy hope before that time Zipato will have a update available.Switching to a different controller takes a lot of time to set up and configure. But unfortunately I see no other option.

I must honestly say that I'm a bit disappointed that early adopters are forgotten and left behind.

photo
photo
2

Hi

the next fw version for ZipaBox1 is almost ready and it is in the final tetsing at the moment. With the new fw version it will be possible to use ZipaBox1 on the V3 platform as the Slave server with all possiblities like for any other Zipato controler.

photo
1

Glad to hear. Hopefully the upgrade is available before the end of my research.

photo
1

Hi

for the ZipaBox1 it is possible to upgrade its fw by using ID=228. Under the V3 mobile app it is possible to do it under the server settings and on webUI it is posible to do it via API. If you have any problem with upgrading ZipaBox1 fw version, please submit a ticket and Zipato support team will help you.

photo
1

is it official or Beta ?

is alexa supported ?

photo
1

It will be official verison for ZipaBox1 on V3 platform. Alexa is not supported on V3 yet.

photo
1

In the API it is still marked as BETA.

Can you confirm that is it is safe to install (for zipabox V1)?

photo
1

Dear All,

for the moment i would like to stay under V1 as alexa is not supported under V3 should i move from 1.2.611 to ID=228 ?

photo
1

Hi

if you don't have any issue on the 1.3.61 (like Philips Hue inclusion), there is no needs to upgrade to the 228 - it is primarily intended for V3 platform to enable using it as a Slave server.

photo
2

I'm confused.

Should we or should we not upgrade.

There were some issues to upgrade to V3.

- Z-wave issue (see Dino's comment 3 months ago)

- Use as slave

- Rules not working


Are they fixed?

What is new in the new release?

Is there any release documentation?


I'm not using slave.

Personally i would like to upgrade because of:

- Possible security issues V1 firmware.

- I have some HEIMAN z-wave fire detectors i cant connect

- Possible new features in V3


Please advise.

Question of Christian hits the nail: Is it official or beta?

photo
1

Are also the push notification fixed with upgrade of the Zipabox1 ?

photo
1

Hi

push notifications are not related to fw version - just to V2 platfrom. It works on V3 platform.

photo
1

Hi Dino, i realy hope you can answer my questions.

photo
1

Maybe i'm mistaken.

But i got the feeling my questions are being ignored.

If you don't know what to answer.


No (you can not upgrade) is always a answer.

photo
1

@Min82

The latest firmware for ZipaBox1 is primarly implemented due to using on V3. Secure inclusion is not fully supported.

photo
1

Could it solve the problem with connecting HEIMAN z-wave fire detectors? i cant connect them with v1.

photo
1

I own a Zipabox1 with FW1.3.61. I will move to a new apartment in two weeks and actually wanted to set up and use the system (including my Philips Hue Light and Danfoss heating thermostats) in that place. Which firmware should I use in order to have as few problems as possible and no need to setup everything again after a short time? And where can I find an overview about the systems limitations/bugs with FW1.3.61 and FW3.X.

photo
1

In this case, upgrade to ID228. If something does not work properly, you can always go back to an older firmware.

photo