How can I use input 2 on a Qubino Flush 1 Relay ZMNHAD1 with the Zipatile

Fredrik Hänninen shared this problem 1 week ago
Known

The Problem is:

I want to use the input 2 on a Qubino Flush 1 Relay ZMNHAD1 to control another device in my Z-wave network.

I can't figure out how to show the status of input 2.

What I managed this far:

I installed a Qubino Flush 1 Relay ZMNHAD1. It works fine with input 1, I can switch the relay with the input or my zipatile.

I can also se the actual power consumption. Works perfekt.

Comments (3)

photo
2

have gone to the setting of the module and made sure S2 is visable as both a device and in the rule creator.

If you are unsure how to do this, log in to your web control center, go to the device manager browser, zwave, find the qubino module, open up the branches until you find the button 2 branch, setting button(cog) tick box make visible

photo
1

The problem is not that it's not visible. I could see it bout status object but it did not show the status. I found out the problem and will write about it.

photo
photo
1

I found out the problem. Fore some reason the input 2 is disabled. It's actually configured as "Home Security, Motion detection, unknown ioc". But it does not work even if I can se it.

In the manual it says that value 9 on parameter 100 means "Sensor binary".

What you have to do:

Send value 9 to parameter 100. 4861f9cfe350e9534489bc3ab0d48bbd

Exclude the module (without reset)

Add it again. (Here I did have some problem, efter syncronicing all devices and power off and on the module i managed to add it again)

After that the device looked totaly different in the device manager.

This is how it looks now.7e7ff028d450573e6aaca949d97e6b37

Now it also works. Just don"t hide the object.


The acctual problem i had was that I did not know how to change a parameter in a device. After that it was most bout reading the manual.