How can I use input 2 on a Qubino Flush 1 Relay ZMNHAD1 with the Zipatile

Fredrik Hänninen shared this problem 2 months ago
Solved

The Problem is:

I want to use the input 2 on a Qubino Flush 1 Relay ZMNHAD1 to control another device in my Z-wave network.

I can't figure out how to show the status of input 2.

What I managed this far:

I installed a Qubino Flush 1 Relay ZMNHAD1. It works fine with input 1, I can switch the relay with the input or my zipatile.

I can also se the actual power consumption. Works perfekt.

Comments (9)

photo
2

have gone to the setting of the module and made sure S2 is visable as both a device and in the rule creator.

If you are unsure how to do this, log in to your web control center, go to the device manager browser, zwave, find the qubino module, open up the branches until you find the button 2 branch, setting button(cog) tick box make visible

photo
1

The problem is not that it's not visible. I could see it bout status object but it did not show the status. I found out the problem and will write about it.

photo
photo
1

I found out the problem. Fore some reason the input 2 is disabled. It's actually configured as "Home Security, Motion detection, unknown ioc". But it does not work even if I can se it.

In the manual it says that value 9 on parameter 100 means "Sensor binary".

What you have to do:

Send value 9 to parameter 100. 4861f9cfe350e9534489bc3ab0d48bbd

Exclude the module (without reset)

Add it again. (Here I did have some problem, efter syncronicing all devices and power off and on the module i managed to add it again)

After that the device looked totaly different in the device manager.

This is how it looks now.7e7ff028d450573e6aaca949d97e6b37

Now it also works. Just don"t hide the object.


The acctual problem i had was that I did not know how to change a parameter in a device. After that it was most bout reading the manual.

photo
1

After connected more qubino products i found out that "Send value 9 to parameter 100" is not necessary. After I included the new qubino device i just exclude and include again.

Maybe the device is getting uppdated or something.

photo
1

Thanks for the updates Fredrik. Glad to hear they are ok now

photo
1

I have the same problem.

I see only this:

a7e266b1230f712ecc9f49a64f360f5e


I want to connect two existing motion controller to I2 and I3. Like this:

396b62304a758d24f7c61d6c2296da0f

photo
1

The problem with Qubino modules is that they report state change on I2 and I3 after 5-6 seconds of circuit closure. There is no parameter to change that time, sometimes they react slightly faster but still they're useless for scenarios like automatic lights switching. I use them with additional switches to remotely control lights, but I need to press button for 5-6 seconds to switch it - pretty annoying :-/

photo
1

Does the I3 work for you ?


I3 does nothing for me, I've it connected to a pulse switch for testing. In the manual it is written that the I3 does not directly connected to the load, so that means it should come up as a sensor in the rule creator.

photo
1

NVM, it is working for me with a delay of 5-6 secs.

photo