InterCom Update Error Code

Anil shared this problem 5 months ago
Solved

Hello guys,


While updating the InterCom App from 2.2.10 to 2.2.20 on the Zipatile v2 then I got an error code. You can see the error message below.


How can I fix & update it?

Best Answer
photo

Hello,

version 2.2.20 is not available on the App repo anymore. 2.2.10 is still official. As I can see this update gets stuck in your cache memory and you should clear data of the App repo application to fix it (Main menu->Applications->Settings->Apps->App repo->Clear data).

Kind regards!

Comments (1)

photo
2

Hello,

version 2.2.20 is not available on the App repo anymore. 2.2.10 is still official. As I can see this update gets stuck in your cache memory and you should clear data of the App repo application to fix it (Main menu->Applications->Settings->Apps->App repo->Clear data).

Kind regards!

Replies have been locked on this page!