Issue with Qubino Roller Shutters

Alberto Macias shared this question 4 years ago
Answered

Hello Everyone,


Today I bought my first 120-230 VAC motor for one of my shutters, installed and wired. Everything was fine with the inclusion of Qubino Flush Shutter but when I tried the calibration my shutter just started to move up and down quickly and with very short moves, according to the manual the device has to move all the way UP/DOWN/UP but it didn't happen. Also the module is not responding to commands from the position control, when I move the control it starts to move but stops immediatly.


I tried to delete the module and reinclude without results, it did the same again. Does anyone have had this issue or know how to fix it?

Comments (12)

photo
1

Hi,


I had a similar issue with Somfy motors for curtain control. The Relay just ticks and closes directly for both directions, hence no movement could be detected. I don't think it is related to Zipato.


I solved this issue by disabling the automatic calibration and configured the Qubino to control the motor on time base.

you need to do the following:

Configuration param 74: set it to a time during which you have a full open or close of the shutters (you can even set it to longer time, anyway your motor will stop turning when it reaches either ends)

(optional) Config parma 90: set to 5s. Just to make sure that your Qubino waits 5s if receiving successive commands (open, close, open).

Hope this helps

photo
1

You can also try to fine tune with Parameter 76 if you know exactly how much your motor consumes. Read the Qubino manual for more detail

photo
1

Alexus,


Thanks for your advice, after you mentioned this I realized that this parameter "Motor moving UP/DOWN time" was at 0. I will try when I get back home, meanwhile I already changed to 8 seconds, will see how it goes.

photo
1

If you get it to working please tell us. And if someone know any blind with feedback that works with Qubino that would be really interesting to know about!


I am planing to use a lot of this in the future and it is super important for me to have z-wave feedback of the blind posision!

photo
1

My Qubino Shutter Modules work generally ok. I set param 85 (Power Consumption Max Delay Time) to 6 and param 90 (Time Delay for Nex Motor Movement) 8. Param 74 (motor up down time) is generally useless as it is equal for moving shutter up and down and none of my shutters has this time equal as moving up is always slower that down (gravity perhaps) :)

Before setting param 85 shutters generally didn't work as expected - I had to press opposite direction and then immediately my desired direction to actually move them.

photo
1

Which flush shutter modules are you using exactly?

I'm using the ZMNHCD1 (230V; not sure about the software version) in combination with Somfy Oximo WT motors.


And as Alberto says, calibrating doesn't work. It goes up and down until you stop it by stopping calibration. Only setting a time with parameter 74 works.

Although I'm still on firmware 0.9.999.8e. I don't want to have to remove and add the modules again, so I rather not upgrade. Did you have to add your shutter modules again after updating to 1.0.17?

photo
1

I have tried to set param 76 and 85 to 30 before calibration and then calibrate now it works fine.

photo
1

8987f5a37671fe4fc1e9846dc742fba7

does someone tell what is Size for here?


also, my shutter need 25 sec to go down, I had to set 3500 to get it work, why?

photo
2

Ive got a problem with my calibration.

I have a curtain with a motor running it. When my Qubino flush shutter does the calibration (parameter 74) it goes about 80% of the distance and back to end point. So my curtains does not go all the way when i open it to 100% on the controller. Ive been trying to use the Motor up down time (parameter 78) and neither does that parameter work. Im running on firmware 1.2.29. I would appreciate some help here if anyone knows how im able to fix this.

photo
2

To be honest at the end I didn't use the calibration mode, I went with the parameter 78 setting, did you sent the value manually after you sent it and also disabled calibration?


Does your motors have physical limit? most motors have a mechanical limit in order to protect the maximum and minimum limits, if these are not set up properly this will never work.

photo
1

I did exactly what you said. but when i click on send in param 78. Nothing happens.

I have a dooya dt52s. i read on their website "Electronic Limit:This motor with electronic limit, no need to set the limit position by hand, it greatly shortens the debugging time. The electronic limit function can automatically delete the limit difference of each day and keep the precise limit position for a long time." is it a way around it this?

photo
1

You should see a message confirming the change "Configuation Sent" you can also hit retreive and see which value comes back from the module, see attached.


From what I understand your motors have limit switches to protect the limit. There is a way to check this, set a low limit number, lets say 5 seconds (50 value), see if your blind stop at that time, if it does then the module works and your motor limit switch needs to be adjusted. If not you may have a problem with the qubino module. Make sure you can read parameters from it, otherwise it could be a range problem.

photo
1

Thanks for the help Alberto Marcias.

I did what you said and it worked. the curtains stoped. I then tried to increase the the value. But the curtain stops at the exact position as before around 80% of of the curtains length. The problem seem to be my curtain motor which is a Dooya DT52S. It has an electronic limit. Ive been trying to find a solution to manually increase the motor limit. But ive been unsuccessful. Only whey people are able to set the motor limit seems to be done by a remote function. Any ideas how this can be done without a remote?

photo
1

Unfortunately I don't have experience with those motors, my motor limits can be adjusted with an allen key. I would contact the guys that sold you that motor.

photo
1

Everyone, I am at the end of my rope and need some help from those who have actually made this work. I have smartthings, qubino flush shutter A/c module, and the Dooya dt82 motor with 4 wires. I cannot get it to control the motor correctly. I have spent many hours troubleshooting and MANY emails back and forth with Qubino but I cannot get it to work. I would very much appreciate it if someone can spend a little time with me to make sure my setup is correct, that the parameters are correct, that the device handler for the qubino modules works in smartthings etc. The seller keeps referring me back to the Aeon motor controller that isn't manufactured anymore. I am so frustrated.

photo
1

Dear Nathan,

I would probably contact Smarthings support to see if the device is fully compatible with their system, I know many device handlers are written by users and sometimes that could lead into issues. I don't have Smarthings hub and therefore I cannot help you with anything related to it, however I can share my device configuration so you compare it, I have vertilux celtic II motor (6-700-CM-45EQ6).


6bef817591250849e0b816ec26160c50

photo
1

Thank you Alberto!

photo
photo
1

Alberto, does it work for you fine? I can see you are using time based option. Does the manual control work fine and realiable?

photo
1

It does work good, this is not a venetian blind so really I use it 0 or 100%, it is a blackout. I will add some more soon and will need venetian mode, I think that when I will see the reliability of the timming function. The fact that the motor has switches for stop makes it reliable since it will never overtravel.

Also I think the calibration only calculates this time automatically, since there is no positioning sensor (other than the switches, i. e. resolver or encoder) the only way to set different positions is by time.

photo
photo
1

And do you also use manual control via switches?

photo
1

I use manual control via zipato remote control with direct association , again only 0 or 100%

photo