This object is in archive! 

Issues updating App Repo - Install blocked

Jens Johansson shared this problem 6 years ago


Having a bit of an issue regarding updating the App Repo application.

For some reason I am denied updating it (from ver 1.2.0 to 1.2.1) with the error message: "Install blocked. For security, your tablet is set to block installation of apps obtained from unknown sources".

This is very odd since I am running a vanilla install of the zipatile. Looking at the update it self it's more or less "empty screens" but changelog and homepage both goes to zipato.

The update is initiated through the zipatile gui (that upper part that indicates that updates are available) and/or through the App Repo, so I would say it should come from zipato and that it should be a trusted source. I do not want to "open" it up to enable other sources.

Anyone else having this problem? ideas what to do?

Replies (4)


Jens, have you tried with a ticket to support? What do they say?


Try enabling this option first. I have it enabled so I can sideload apks. Go to the menu, open android settings. Scroll to "security" menu and open, click on menu item "unknown sources" You can then disable it again after upgrading.


pablo - not yet. Wanted to see if I was "alone" with this problem first, as I run "vanilla" I should have the same kind of problem with sources as everyone else.

Adrian - I've been tempted to do so but don't want to. Enabling unknown sources (even only temporary) only solves the symptom and not the problem itself. Curious what has happend.

will register a ticket and try to find out.



My App Repo app have disappeared from my tile do you know how restore it ?

Leave a Comment
Attach a file