Kaspersky blocks login due to danger of phishing

Bernd shared this problem 9 months ago
Solved

Since yesterday my Kaspersky Internet Security blocks the login-site to My Zipato.

They say there is the danger of phishing activities, which I can hardly believe.

Nevertheless I am a bit concerned.

Did anybody else get this message from KIS??

Comments (4)

photo
1

Hello,


we have contacted Kaspersky regarding the issue.

This is most likely a false positive automatically done by Kaspersky bots.

photo
1

Thanks for the quick response, Mario.

But it is still unsolved.

photo
1

Maybe you should contact Kaspersky

photo
1

Of course I did, Sebastian. In parallel to the post here. As I don´t know who has to react I informed both sides.

But I think different to Zipato it is for Kaspersky no major problem. If just one private user of the Kaspersky software is complaining they will not react in a hurry.

For Zipato in my opinion it is a major problem. Because when there are coming up rumors, that My.Zipato.com is infected by phishing software......

On top you are in the migration phase from v2 to v3 and everyone needs to work with the webUI. I don´t know how many users are wiling to stop their internet security completely just to work on a system migration - I don´t want to.

So please stay in contact with Kaspersky and solve the problem as up to know it continues to exist.

photo
photo
1

Yep, same here

photo
1

Hi,

Same here, can't open My Zipato.

login:1 Failed to load resource: the server responded with a status of 499 (Request has been forbidden by antivirus)

photo
1

It's a bit concerning, but you can prevent myzipato being blocked by adding the address to Settings -> Additional -> Network settings -> Manage Exclusions and adding myzipato.com