P1 module and firmware 0.9.999.8(a)

Ge2rt shared this problem 4 years ago
Solved

I have had a lot of problems with adding a P1 module (connected to an ISKRA MT382 meter) with firmware 0.9.999.8. When the P1 was connected to the box, the box wouldn't restart. Not by sending a command from Control Center, and not by powering off. The box shows offline and the only solution was disconnecting the P1.


In the end I got a new box and a new P1 module.


Today I tried to add the -new- P1 module to the -new- Zipabox, with firmware 0.9.999.8a. The box restarted when I connected power again, so I hoped I could finally use the P1 module.


But the P1 node wouldn't show up by no means. I could not even start the configuration.

Restarting the box by disconnecting power and later on connecting power again didn't work. The box shows 'offline' and won't restart when the P1 is connected.


Does anyone have better experiences with this firmware versions?

Does anyone have a suggestion, except for opening a ticket again?


I'm almost done with Zipato, I'm afraid.

Comments (1)

photo
1

Hm. Very stange. I have no idea. I dont have P1, and never experienced issues with no restarting. Try to revert to an older firmware or to beta version and see if this helps. If not, only support will be able to help I think. Everyone including me are experiencing the buginess with Zipabox. Apparently Fibaro is nto a much better either. Surely there are some solutions more robust, but then again. Depends on the preferences. BTW, surely, but have to ask, have you attached it to the right side? Try to attach ity to the another side. What if this helps...

photo
1

Thanks for your suggestions.


With the first box I tried to solve the problems with old firmware, by doing a hard reset. I do not dare to use the beta, because Zipato tried newer versions on my box, ending it wouldn't come continuous online again...


I have tried the connector on the left side, but that didn't help.


I don't know what firmware 'previous' is, but if that is 0.9.999.6 I could give it a shot.

photo
1

Well. Im on beta and dont experience any more issues than with a "stable release"... but for trying you are not givving anything at all. I have even read somewhere that 999.3 was even better, but you had to do a trick to get it installed. Not sure, but without trying you will just face the same issue all the time...

photo