This object is in archive! 

prevention of update to the newest version

Kamil shared this question 2 years ago
Answered

how can I prevent auto update to the newest version when I did downgrade to the previous version on my ZipaTile and on the cloud also.

Best Answer
photo

Hello Kamil,

please try the following:

Navigate to Applications -> App Repo -> Upgrade

Afterwards the App Repo should be up to date.

Then go to Android settings -> Apps -> App Repo -> clear data

After you're done with the steps above, downgrade and it shouldn't be upgrading the firmware of yours automatically.

Get back to us if you will need any further help.

Best regards,

Stefan

Comments (8)

photo
0

Hello Kamil,

the Zipato firmware on the ZipaTile of yours isn't upgrading automatically. You're just being offered the possibility to either upgrade the system or not. Other (android) Apps are being updated automatically.

Get back to us if you will need any further help.

Best regards,

Stefan

photo
0

Hello Stefan

in that case it is interesting because I downgraded the ZipaTile to the version 1.1.39 anddurinf the night it was automatically updated to the latest version 1.2.33m. I need to switch OFF auto update on the ZipaTile and cloud also. Please advice how I can do it.

The reason is that the my rules are working correctly on the previous firmware.

photo
0

Hello Stefan


in that case it is interesting because I downgraded the ZipaTile to the version 1.1.39 and during the night it was automatically updated to the latest version 1.2.33m. I need to switch OFF auto update on the ZipaTile and cloud also. Please advice how I can do it.


The reason is that the my rules are working correctly on the previous firmware.

photo
0

Hello Stefan


in that case it is interesting because I downgraded the ZipaTile to the version 1.1.39 and during the night it was automatically updated to the latest version 1.2.33m. I need to switch OFF auto update on the ZipaTile and cloud also. Please advice how I can do it.


The reason is that the my rules are working correctly on the previous firmware.

photo
0

Hello Kamil,

you will have to update the app repo of yours, afterwards clear the cache / data of the app repo app, then the automatic updating should be removed. Please get back to us if you will need any further help regarding that.

Best regards,

Stefan

photo
0

Hello Stefan

where and how I should to do it?

photo
0

Hello Kamil,

please try the following:

Navigate to Applications -> App Repo -> Upgrade

Afterwards the App Repo should be up to date.

Then go to Android settings -> Apps -> App Repo -> clear data

After you're done with the steps above, downgrade and it shouldn't be upgrading the firmware of yours automatically.

Get back to us if you will need any further help.

Best regards,

Stefan

photo
1

thanks Stefan