This object is in archive! 

Problem adding Qubino flush dimmer

Kristofer Svanholt shared this problem 5 years ago
Known

I have several Qubino flush dimmers that work just fine, however when I try to add the last two I have one gets added as a Qubino thermostat and the other as a Qubino relay. I've tried removing, resetting and re-adding both of them several times with the same result, I've also tried different distances from the Zipabox (the closest beeing 10cm).

The only thing that has changed in my setup is the firmware that automatically got updated to 0.9.999.4f the other day.


Any ideas how to get them to register properly?

Comments (1)

photo
1

The error is with the Qubino dimmer. I had a similar problem and then made a Google search and found out that they could be wrong from the factory and the only thing you could do is to return it and get a new.


I did that and the new one worked perfectly.


The amazing thing is that there is so little answers from Zipato. About what products that workes white there product.