Problems with Fibaro dimmer (turn off automatically)

Thorsten Roth shared this question 6 years ago
Need Answer

Hi,


I have a Fibaro dimmer installed which controls three lights. I already have checked the max. watt and this shouldn't be a problem. When I turn on the dimmer, doesn't matter if pyhsical switch or via motion sensor, then the lights turn on and when the dimmer reached the 100%, lights switch off again. I played with the dimmer settings and tuned the step times. Problem still exists but it is a little bit better now. Any suggestions what I can do to get rid of this anoying problem?


Thanks,

Thorsten

Replies (6)

photo
1

it is probably something to do with the auto calibration settings. The fibaro dimmers go through some kind of auto calibration setting when first included to define what type of light the are connected to and min and max values. try resetting this and configuring it yourself through the parameter

photo
1

If Dimmer2: check parameter 20: If you are using a toggle switch then set to 1, if momentary (push) switch use 0


if Dimmer: check parameter 14: If you are using a toggle switch then set to 1, if momentary (push) switch use 0


Hope this helps. Did you re-apply the descriptors for this device? It might have happened by mistake that the Zipabox incorrectly modifed the parameters values, but this is something I've neve expereienced before :-)

photo
1

Hi i recently got and started setting up a zipatile with rgbw bulbs fibaro multi sensors and two fibaro dimmer 2. I seem to be having the same problems as described above. How do i know which parameter is which? i.e. parameter 20? I hve these connected to a 6 led track light with dimmer bypass2 in place for low load but light is still causing major problems... turns straight off after turning on. Goes off after a period of time maybe 5-10mins. Sometimes doesnt turn on at all via momentary switch or zipatile, or turns on by itself.

Thanks in advance really appreciate help

photo
photo
1

Thank you for the hint! I will try this paramater change and will update you if it works.

Thanks

photo
1

I have experienced the same problem. Mine is doing the exact same thing when I dim the lights down (below 25 watt). I found that in the event viewer it is sent an overheat alarm from the dimmer. I suspect it is because of low load. I have ordered Fibaro bypass load and I will try this soon.

photo
1

I'm also having the same problem as you Thomas. Om several newly installed dimmers. They turn of and report an overheat alarm.


In my case they also turn themselves on intermittently.


Did you find a solution?

photo
1

Get rid of fibaro dimmers if possible! I switched to Qubino Din Dimmer

photo
1

Hi Carl,


I installed the Fibaro bypass load on all of my Fibaro dimmers and the problem was solved. Now they are working perfectly :-) They are performing really well!

Please remember to run a new calibration on the dimmers after you have connected the bypass loads.


Brgds

Thomas

photo
1

Thanks for sharing, I found a lot of interesting information here. A really good post, very thankful and helpful that you will write many more posts like this one.


Mary Kay In Touch Login

photo
photo
1

I watch these to get my fill of interesting information before moving on to the more frivolous bubble shooter. All ages can enjoy this fun and challenging game of ball shooting.

Leave a Comment
 
Attach a file