This object is in archive! 

Qubino Flush Dimmer ZMNHDD1

Matthijs van den Berg shared this problem 5 years ago
Known

Hi,


Got a new dimmer in last week, and Qubino ZMNHDD1, but it shows up weird in the Zipato box as a "Power Switch Multilevel" with all kind of groups.


13af9a103a4602aff2241c5d4c5ae74d

In the rule creator the it shows up as a device with a ? in the icon.


Is it possible the device is not supported or maybe broken? Manual is here: http://qubino.com/download/1293/


Many thanks and kind regards,


Matthijs

Comments (18)

photo
2

Hade similar problem with a otther qubino unit.contact support and see if they can fix it as they did with my roller shutter.

photo
1

I have the same issue. It's the new Z-wave plus version of the Qubino dimmer with no support for adjusting the parameters. The older version I have is well supported as a Qubino dimmer in wall module

photo
1

I currently only have a on/off switch. Firstly I could not connect to Zipato. Then I managed it via user mobile app, but the name of all the descriptors were not perfect. So I removed, and added it via the web new interface. It worked and fully integrated. Mine is also 500 series. No issues at all. Qubino is the best module manufacturer.


I suggest try removing the module and add it again. Maybe it helps. If not contact support.zipato.com. Apparently this module is wonderfully integrated into Zipato.

https://community.zipato.com/topic/figaro-dimmer-2-integration

photo
1

I changed Parameter no. 1 to 1 (bi-stable switch type) and now it works.

photo
1

Does Zipato support Qubino Flush Dimmer ZMNHDD1 ?

I read about problem with temperature and input signals.

photo
1

The new Z-Wave Plus version works better then the old one.

photo
1

I have some weird problems with the ZMNHDD1 module. I had it working for some time, but last week it started acting weird. I have a rule attached to the I2 input that turns off all my devices (i press the I2 button when i go to bed / leave home). Worked perfectly, but now suddenly the I1 input also triggered that rule. And i didn't change anything in the parameters of the module or in the rule. Only thing that happened is that i had to install a beta firmware for Zipabox by demand of Zipato, otherwise they could not get my 433Mhz extension to work correctly.

I have excluded and included the ZMNHDD1 multiple times, but now no input is detected at all on the I2 input!?? I have changed parameter 100 (which is responsible for the behaviour of the I2 input) multiple times to different values. After every change i excluded the module and included again (like mentioned in the manual), but i can't get it to work. I tried also setting parameter 100 to '9' (1byte size), but that didn't work either, although it did seem to help when i used this module with Domoticz & Aeon Z-wave stick.

Sometimes the inclusion seems to go wrong and i get a 'unknown multilevel switch' or something like that. When inclusion is going correctly it is shown as a 'ZMNHDD1 in-wall dimmer module' but like i said, no input detected at I2 input.

I have measured with a multimeter, and i measure 230V between N and I2 when i press the button (and 0V when not pressing the button) so electrical-wise, it is connected correctly.

Could Zipato please help? The module is now unusable for me. I also had contact with Qubino and they sent me a newer manual (see attachment), but i think the problem is in the Zipabox (firmware)

photo
2

I have similar problems with my qubino flush 1 relay (ZMNHAD1). I need I2 and I3 as inputs from two PIRs (see picture). I changed the parameters 100 & 101 from 1 to 9 and back. Without any success....


I think ThinkPad is right, the problem is the zipabox.

photo
1

I tried with a spare ZMNHAA2 (Qubino Z-Wave Flush 1 Relay) and it also doesn't register any actions from the I2 input of that one either.........!?? I am now sending an e-mail to Zipato support, there seems to be something very wrong here.

photo
1

added a ZMNHDD1 the other day, got I1 to work properly, I2 takes really long time to react even if its set to push button _(parameters are set to push button to). If i hold it in for 5 sec i can see that zipato finally register the change. but if i just push it nothing is register and no rules are triggered.

Have not hade time to tes this further yet

photo
1

In my situation (now testing with the ZMNHAA2), even pressing the button for 10 seconds or so doesn't make the Zipabox register it.


Like i said, i contacted Zipato by mail yesterday evening, i hope i will receive a reaction today.

photo
photo
1

I got a reply from Zipato today:


”We have done a few changes to some devices and Qubino modules as well.


I have tested the Inputs on a few modules and it is true they don't work initially. Then I tried to bind the inputs to the Relay switch endpoint

and then it worked. It does have a delay though, few seconds, but it does work. This is the way it was intended to work but we will deal with

the delay so that it react almost instantly"


A bit weird that they break something that was working fine. I will try tonight (now at work) when i arrive home.

photo
1

Have you an example to bind an input (I2 or I3) to the endpoint?

photo
photo
1

I got this image from Zipato support. Forgot to add it to my previous post. Will try the procedure tonight.

photo
2

I can configure and save it. But when I go back in the configuration mode the binding is gone...

photo
1

Same here, i did try to bind it now aswell.

set the bind as in the for a device, save and sync.


Testing if it works, nothing happens.

checking the bind again and its gone.


Guess that is bugged aswell

photo
photo
1

Sadly it's no use for me. Since I would like to use it to trigger a rule and using it as a push button


Might test anyway to see if it works

photo
1

I don't understand from the image what i should do. My ZMNHAA2 has a different structure anyway (see attachment). Don't have the ZMNHDD1 (flush dimmer) connected now, but as the I2 input on this relay on/off module is also not working, it shouldn't matter anyway.

I have replied to Zipato that i don't understand why they have changed it (it was working for weeks and weeks before they broke it.....) and how i can get it working normally again.

Don't like these kinds of things, they broke something that i use daily...

photo
2

I just included one dimmer. It was a pain in the arse. It took me numerous trial before I succeed and had it included twice, one offline and one fine. I deleted the offline. Now it is fine. Also when included in rules, gotovalue did not work so I had to include in a scene to get it working.

photo
1

I got response from Zipato today, they have changed some things.


I have excluded the module, resetted it (keep S-button pressed >6 seconds) and included it again. The i2 input is now detected!!! (without changing any other parameters). Zipato said to change the parameter 20, but i don't see the benefits of doing that. According to the manual it is for a 3-way switch??? However i just want to use i1 and i2 apart from eachother.


Like i said the i2 input is now working. However, very slowly. I have to keep the button pressed more than 5 seconds before the buttonpress is registered by the Zipabox. I have asked if they can fix that, then everything is working like it should again.

photo
1

I got also a response from zipato concerning qubino modules :-)


Qubino DIN Dimmer

I have just made the device descriptor for the Qubino DIN dimmer and it should now work properly with the available configuration.

Qubino Roller Shutter


As for the roller shutter module, I have also tested the module on the new beta and it works perfectly (even has proper support for the Venetian mode). So you probably just need to re-include the modules and they will work properly.

just need to re-include.... I have 4 build-in roller shutters...