rule check

colin sycamore shared this problem 10 months ago
Solved

having problems with my test rule, apparently not functioning from the Zipatile.

does anyone have a suggestion where I am going wrong.

Also the Arm/Disarm button on the control panel does not operate.

Best Answer
photo

always start the motion based rule as per olivier. into WHEN you put ANY state and only into the 1st IF you put MOTION state

Comments (8)

photo
1

I am doing motion control like this:

ebb5b18b419a46b33a6bd9bdab978861

And it works.

Perhaps 2 second is very short

photo
1

mine appears to work using the internal motion sensor but not a Zwave device such as the Fibaro motion sensor.

photo
1

always start the motion based rule as per olivier. into WHEN you put ANY state and only into the 1st IF you put MOTION state

photo
1

thanks, almost working. this rule only sounds once, do I need a join in somewhere.

Also do I need to add something so that the ARM/Disarm works on the controller.

photo
1

the rule seems to work now but how do I arm/disarm on the zipatile.

when I press the button on the app nothing happens.

photo
1

you need to make sure "quick arm" is selected within your alarm partition. This will allow it to be used in rules as you want it used. Go to your alarm in device tab (web control centre) select the alarm you wish to use and select the settings button. Down the bottom you will see the quick arm option, tick this.

photo
1

Thanks Adrian. I guess all the information is somewhere, just need to look for it.

photo
1

yes. Best place to start is on their Youtube channel, it is very good.

https://www.youtube.com/watch?v=PBIu83ioVdk&t=163s this is what you need Part 2

Part 1 https://www.youtube.com/watch?v=1IkU3NE3l70

photo