This object is in archive! 

Sensor events off by 2 hours

Martin Andersen shared this problem 5 years ago
In Progress

Hi, I have a series of sensor connected to my Zipabox and everything works perfectly. Except for the the sensor events which are all off by 2 hours? I am at UTC+2 and the other timestamps in the control panel seems to be correct - including the last sync time.


How can I fix this?


Thanks

Replies (10)

photo
1

What firmware do you have? Did you accidentally upgrade to cluster firmware 1.1.23?

photo
1

Dear Martin,

In order to resolve this issue you will need downgrade controller to an official version of the firmware.

Please let us know when you downgrade your controller.

Best regards.

Pero Zovkic

photo
1

Thanks guys, I downgraded to the official 1.0.17 from 1.1.23 and now the timestamps seems to be correct. What happened from 1.0.17 to 1.1.23 that I am now missing? :)

photo
1

1.1.23 is a cluster firmware that works on a different server URL.

photo
1

Appears I were to quick to conclude the fix. The sensor events are still 2 hours behind when looking at the event graphs. See the attached screenshot with time for sync and latest motion event.

photo
1

Ok. Here is a tutorial that helped me:

1. Change the automatic timezone to manual (and select another correct timezone town). Also change the time to manual. Then change the timezone back to automatic.

2. go to the zipato application and in settings change the server URL to https://my.zipato.com/zipato-web/ (you might have this already as I did, but just simply delete and re-type

3. Now reboot the zipatile

4. log in to your web control centre and press the synch button on the left and also on the right (basically both needs to be presses one after the another)

Now it should work fine. If not, reboot zipatile again and then synch again.


It worked for me and for my customer.

photo
1

Thanks Attila, but after I downgraded to the official firmware I can no longer synchronize. Tried both through the new and old dashboard aswell as the rest api :(

photo
1

That may be the connection to wrong server. R u sure that in zipato app in settings you have the correct Url?

photo
1

If yes, you will need to contact support.zipato.com

photo
1

I have the same problems as Martin talks about. Both time and sync problems..

Leave a Comment
 
Attach a file