synchronization keeps failing

Darkwing shared this problem 3 years ago
Not a Problem

As of 2 hours, pressing "synchronize" keeps giving the error synchronization failed. Box is online as is my PC.......

Comments (14)

photo
2

and now for some reason the box is offline...........


I guess these things is what people mean when they say the box is not reliable..........

photo
1

also noticed large differences between new app and old app......... some things are not available in the new app........ but can be selected in the old one and then work....??


I wanted to select my RGB light as squawk. But it is not showing in the new app.....


1d87ccea499ac05ca9f1795a99e62291


Looking in the old app, I can not onlt select the RGB light, but also several other things that are not available in the new one.

9955311f4e5f08f222429815b4ec3103


How can I get the RGB to show in the new app.......... seems the Zipabox is always a struggle........ you need to use a combination of new app, old app, Chrome browser and internet explorer to get some things to work....... pffffffffff

photo
1

Look at the end point of the Bulb (in the device manager) maybe the name is different.


About the sync. use the API to sync this way you know that the sync is (not) working.

photo
1

yes, but even if the name were different, it just doesn't show in the new app. In the new app I can choose out of 10 devices, in the old app I can choose out of 13....... why is that?

photo
1

shouldn't have to use the api though, it is meant to be a system for DIY enthusiasts, not professional programmers.

photo
photo
1

Hello Darkwing,


please only use the new UI, old UI is obsolete so you should not use it as a reference.

As explained through our support pages, devices which are Multi-functional such as our Zipato RGBW bulb or Fibaro RGBW controller are not simple actuators like on/off switches or sirens and this is why they can not be used as a siren directly, because in that case we would need a separate window just to show their functions.


Regards

photo
1

So just make a virtual switch and a rule that triggers the Bulb :)


Or don't use the Squawk and just use the rules creator for this. Works much better and more control.

photo
1

Yes I'll use the rule creator. But please remove the old UI............. I am always tempted to switch to it if I can't get something to work in the new UI...... :-)

photo
1

dito. It just seems to work better. Also I can not find the option to bind sensors to devices in the new ui.

photo
photo
1

You need to go to the device which will be triggering, select options on the main level. Go to the last tab and cluck on association. It is there for setup

photo
1

I experience for hours unable to sync. The box is online, I can switch devices, even restarted Zipatile, but the sync keeps failing. Anyone else with the same issue?

It does not matter if I sync on left or right. It fails nearly immediately.

photo
1

my Zipabox synched just fine just now. Maybe a Zipatile issue?

photo
1

Hmmm, interesting. I have looked into my rules and none of them is invalid. Even ZWNTUT works fine.

photo
1

What also does not work fe right now is the replace failed node. It always returns error after starting so I cannot replace my failed remote controller with a new one.4cb4da7494c12aafea85012026332e8c

photo
1

Just tried to add a virtual Meter as after adding it the system syncs with the controller. The procedure did go through without problems and after refreshing the zipatile zipato application, it appeared on zipatile.

I guess I have to raise a ticket.

photo
1

Good luck, they will probably say that syncing is not officially supported :-P

photo
1

Attila,

I have been having issues with my zipabox. The tiles syncs without problems but I only have a few rules running on them, my zipabox however handles all the load of the rules, no matter what happens or which sync I try to perform, it ALWAYS fails the first time, also sometimes keeps failing and I need to reboot the box so it syncs on second attempt. I have looked into every single one of my rules (150+) and solved any "unknown" device, attribute in messages or even devices that I renamed and names in rules were the old names, it keeps failing for the first time.

I have two tickets under investigation since august this year, will let you know when they give me an answer. All I got so far is that support would be logging my box to see what's going on, and of course the typical "check your rules" advice.

photo
1

Hey all,

I have this with my Zipabox for a long time. Mostly I need 2 tries to sync. Most time it worked the following way:

If sync of rules fales, I first sync the box without rules (left sync). If this works, than I try to sync rules.

photo
photo
1

Hi Alberto, just checked, still fails. Ticket was opened yesterday. All rules are ok so fingers crossed it will be fixed. Im running on firmware 1.2.35m beta for a while now so it is not because of it.

photo
1

we are checking it now

photo
1

try now...

photo
1

Ok. Thanks, it did work. Sync done successfully.

photo
photo
2

I'm only two months ZipatoBox own and I have not seen the worst relationships of support ever. Synchronization can work when you're lucky, every weekend the server failed. Tickets are not answered for a very long time... In the forum there are no solutions... today I repeatedly add and delete the same device and it's always different... sometimes it comes to sync.


Why does zipato not talk about his plans on the forum?

photo
1

Same here, at my end users house and sync fail

photo
photo
1

After i try to do synchronization it gives me the answer "synchronization failed". All the devices are online and i haven't changed my rules. The temperature is really high in a room and I can't turn manually A/C.

photo
1

And now, Zipamicro is offline.

photo