This object is in archive! 

Unable to use Fibaro FGD-211 in rules

Carlo shared this problem 4 years ago
Known

Since a couple of weeks my rule that uses a fibaro dimmer FGD-211 to be triggered stopped to work.

Such rule was an old one that wasn't modified by month.


I opened a ticket without receiving any answer.


Today I tried to re-create such rules and I found that this device, picked from actuator menu, cannot be added to a sensor block (as done before). Trying to drag the item from actuator menu the sensor block simply doesn't show the green check mark to release it.


The same thing happens to all my 3 fibaro dimmer, so none of them are usable in rule editor.


I think that this is a sort of functional regression in rule editor.


Anyone else has the same issue?

Comments (14)

photo
1

Small update, I've tried with old rule editor and adding a dimmer form "control" menu show all the option (screenshot "old-editor.jpg").

Doing the same thing in the new editor shows only "intensity" as available option (screenshot "new-editor.jpg")

photo
1

I experience som kind of similar problem with my fibaro dimmer 2.


I don't have any S2 button in the rule creator!


I have created a ticket but no answer yet?

photo
1

Me too. No S2 button. It's probably hidden in one off the "No attributes" (in the tree of the dimmer)...

photo
1

Well, my problem is with S1 button (and it scenes functionality that is totally missing from new UI till a couple of weeks)

photo
1

Carlo same here!

photo
1

Probably Support do something, but today I have a lot of parameters (not all) and new tree for this module!

And S1/S2 shows. Maybe something to do with all that!

photo
1

But where is the button in rule creator?

photo
1

I'm sorry, that's where I can't help you, me S2 Input on my dimmer is not wired.

photo
1

But you should have the input in the rule creator regardless if you wired it or not. Do you know if you have that?


Best regards!

photo
1

But you should have the input in the rule creator regardless if you wired it or not. Do you know if you have that?


Best regards!

photo
photo
1

Today Zipato changed my issue to solved and requested my feedback? I have no idea why they do this. Do they think that buy doing this no one will notice or the problem will go away? But if someone experience the same things please tell me. They where very good to inform me about the closing of blind issu.


Have any one else experienced that Zipato to close issues before they are solved.


Or is the S2 button input in rule creator solved?


Jacob

photo
1

Update


Yesterday my support ticket was closed. After a check in rule editor now everithing looks like it was before hthe issue and all choices are available.

Unfortunately nothing has changed from a functionality perspective and my rule with "long press monostable 1" doesn't work.

I'tried to remove and add again the dimmer block but nothing has changed.


I obviously re-opened the tickets but at this point this functionality is not working from more than 3 weeks!


When this is supposed to be fixed?

photo
1

They have to stop closing tickets that are not solved that is very unprofessional. But they have told me to stop doing this. When did they close your ticket Carlo? Ivan Pribanić told me 12:57 14/10 that the programmers had told him that it was finished and told me that they will not close unfinished tickets.


My thought is that if it is so hard to get a single thing working it will be very hard to do some big changes?


I mean if they can't solve an input of a switch, write a email or take the phone and ask Fibaro, they will probably answer immediately and the problems could be solved within a couple of hours.


Best regards Jacob!

photo
1

The thing that scare me is that this thing was working and they keep broking things...

photo
1

I pushed very hard Zipato to get support for the "S2" input in rule creator because it would make my life much easier, and I frankly think that if Zipato have told us that Fibaro Dimmer 2 is supported, and maybe made them introduce errors.

But I think it soon will be solved because they told me that they just got a package with dimmer 2, to there lab. Maybe today if I am not to opportunistic.

What I don't like is that Zipato have to buy every hardware to interface and test it.

Maybe they could have a system for customers that wants something interfaced and we could send the device to them like I did with the Blid motor. Then they would have access to more hardware.

photo
1

Still no new answers from support.


Yesterday I created two very simple rules to test "double click monostable 1" and "holding down monostable 1" (see attachments).

Sadly none of them works.


I'd like to remark the fact that this sort of rules were working flawlessly until three weeks ago when, without any action on my side, they stopped to work.

At first the option to use "double click", "holding down", etc. was disappeared in rule creator.


After that support (wrongly) closed the ticket these options came back but they don't work at all!


Is it supposed to be normal that if some core functionalities stop to work no one fix it in some reasonable time?


And please, don't say "remove and re-add to the network" because all devices are in-wall and they stopped to work after some mess on zipato side.

photo
1

Problem solved by support with a firmware update to latest beta.


I hope that such a functional regression never happen again.


Now this thread can be marked as "solved"