Update Zipabox 2 from v2 to v3

Christian Grubmüller shared this question 3 months ago
Answered

Is it possible to update the zipabox 2 with v2 api to v3 api without loosing any data? Can I import the backup of my box after the update?

Comments (2)

photo
1

Hi

it is possible to migrate from V2 to V3 without loosing real devices but all virtual devices (alarms, thermostats, rules, scenes) should be re-created on V3.

ZipaBox2 can be migrated standalone to V3 because it can be a Master server. since V3 platform is still in beta phase, not all devices are fully supported on V3 but we are updating on daily basis their abilities in order to enable of using all supported devices in mobile app.

On the V3 platfrom, only rule creator should be used via webUI and all other features in mobile app.

The procedure to migrate from V2 to V3 is as follows:

1. Unregistered (Clear owner option) your controller in v2 platform

2. Create v3 account at https://my3.zipato.com/zipato-web/app2login - it is possible to use the same account from v2

3. Under my3.zipato account create System

4. Add server (controller) from step 1 to the System as a Master server - NOTE: Master server can be any Zipato controller but NOT ZipaBox1

5. Add another server to the system as Slave server (Multisever license is required) - optional; NOTE: Slave server can be any Zipato controller.

6. All real devices from v2 will be presented in the System

7. All virtual devices, Scenes, and rules should be re-created (it is not supported transfer of virtual elements from v2 to v3)

photo
1

hi

I have a new ZB2 and two SB1 and one ZT1... can i start my ZB2 under V3 using my same account and add my "old" devices as slaves ..... and still use V2 on these as a cluster .. this would ease transitions


Any news about the feature to migrate Zwave devices from one box to another ?


regardsChristian

photo
photo
1

Did I understand correctly. I have only original zipabox 1 and to use V3 I need to purchase new zipabox and multiserver licence? IOS app for zipabox 1 doesn't work anymore with IOS14.

photo
1

Hi

you understood it corectly - to use ZipaBox1 on V3 platform you need to have ZipBox2 and Multiserver license. iOS mobile app should work for V3 platform even with zipaBox1 in its system.

photo