This object is in archive! 

Zipatile Offline

Steen Holm shared this question 2 years ago
Need Answer

I have a new Zipatile installed in my summerhouse where I don't come that often here in the winter time.

It is now the 3th. time the controller go offline in less that 2 month, I can accept that the controller now and then go offline if it would automatically reconnect to the cloud, my cloudless mode setting is not tick.

The internet connection is very stability, I also have Netatmo running without any issue


/14cf26af1c212c070d81d78577de1bbf


/5138f75424af283223aa81b4fcfe5190


2 question

- Are there other setting needed to get the controller to reconnect ?

- Are there any way to get a mail / notifications from the cloud that the controller is offline ?

Comments (14)

photo
1

I can add that this is draining all the batteries way to fast as they loose connection to the controller and then shortens the wakeup intervall... sigh.

photo
1

Try to check this CloudlessMode setting see if it changes anything.


6024fe1c8f2384c652d34997ffef37a3

photo
1

also in your online control center, under settings, tick the box keep offline. This will keep the zipatile from rebooting every few minutes.

If you get stuck that the zipatile can not reboot due to lack of battery, reboot into recovery mode, let the zipatile sit and recharge for a few minutes, then reboot into normal mode.

photo
1

Thanks, that worked. However, it was a hazzle as that had to be done via the web page which was not reachable as per no network connection. Had to share internet access temporarly through my cell phone to sync the setting to the zipatile.


Would be great if cloudless mode could be enabled from the controller when you end up in a situation like I did, without Internet connection for a number of days...

photo
1

it is possible via the controller, but it takes time. In the zipato app (on the controller) you have settings and there is one menu that enabled to open the same window as on web ui.

photo
1

Hello,


I use a very simple trick to check if everything is ok: I send myself hourly a test message. I included some variables and status for information. Is the box down, it can't send a message....

photo
1

This is a well known issue related to Android network connectivity management. Fix will be published this week, and Zipatile will be able to keep the WiFi network interface constantly.

photo
2

Thank you Sebastian, is there a way to get a notification from the cloud that controller is offline ?

photo
1

of course, just make sure that your SYSTEM ALARM is ACTIVE. And check whether you have proper contact details assigned to that alarm partition.

photo
1

I have double check my setting, System Alarm is active and contact detail is correct, but all this don't help much when Zipatile have loost Wi-Fi connection and can't send send.

That is why I ask if it would be possible to get this status from the cloud

photo
1

Dear Steen,


this is possible, would you please be so kind and open a support ticket so we can investigate on the issue remotely? Thanks in advance.


Best regards,


Stefan

photo
photo
1

My Zipatile goes offline every 3 days

photo
2

The fix was not yet pulished. Every month at least once my zipatile is offline without reconnecting unless I wake up the display (by touching it).

photo
1

Same problem here. It usually gets online after touching the screen but other times I have to reset it with power+volumen.

photo
1

Do you have a 1st generation zipatile? It is slower and therefore i dont recommend you to run any special apps on it. Even apps like teamviewer can cause issues. Uninstall it

photo
1

I have made a rule with a schedule that turns on the screen every hour. Since then it does not go offline.

photo
1

@Attila Hajdu, I don't think so. I bought it on 2017 May 2.

@Anders N, how can I do that?


Thanks,

photo
1

This is an Android issue. In order to avoid this problem, we have added a small service in the background which is turning on the screen whenever Zipatile losses the connection with the cloud. However, in order to have this service active, you have to go to General settings and:

> SET WIFI as REQUIRED

> SET WIFI as DEFAULT (if you don't use ethernet)

photo
1

Ok, I've just set it up:

/jB5znF5TH2sAAAAASUVORK5CYII=

photo
photo
1

This just happened to me as well after a short planned power outage. (The electrical company did maintanence in the area)

So now I have no use of my zipatile :(

photo
1

Same problem here.Zipatile gets offline almost every day

photo
1

But does it get back online automatically or not? Mine also reports offline, but it is online when i check it. Most likely it is caused because the android itself sometimes switch off the wifi connection and then back on. This is what is picket up on this report.

photo
1

When mine gets offline is really offline and I cannot do anything remotely.

I agree that it seems to be Android which turns off the WiFi, even when I set it up to be always online.

I've created a script in a Linux box to ping the Zipatile every minute, and let's see if that keeps it online...

Thanks,

photo
1

Yes, this is an Android issue. In order to avoid this problem, we have added a small service in the background which is turning on the screen whenever Zipatile losses the connection with the cloud. However, in order to have this service active, you have to go to General settings and:

> SET WIFI as REQUIRED

> SET WIFI as DEFAULT (if you don't use ethernet)

photo
2

its not an android issue, many androids support wifi keep on even when in standby mode. Try updating the os version to a more recent release like Android 7. This also supports ethernet connection via usb more reliably.

photo
1

Sorry Adrian, you are right. You know better. If you say it’s not android issue than it’s certainly not.

photo
1

Due to Adrian's comment: Can we expect a OS update in near future for our ZipaTile's?

photo
1

Definitely not in the near future if ever. I personally think Zipato has not got resources to focus on this when there are so many other more important things to focus on.

I personally would definitely welcome gapps natively on the zipatile. Shame this was not done from the very beginning. I think this was one of the bad decisions for zipatile with the other being the weak hardware in the 1st generation.

I dont have personal experience how much faster the newer zipatiles are, bit hope there is more than a noticeable difference (according to others it is noticable in every stage).

photo
1

Android OS is not backwards compatible (at least was not so far). This means that new version requires new drivers for all components. This is why Zipatile Android OS wont' be upgraded in the future. However, there will be new model available which will have newer Android version. But please note that Zipatile is not made to be used as general purpose Android tablet. The main point is to provide home security, thermostat, intercom and automation hub functionality, as well as possibility to install and use some other, specific applications which are working well with the rest of functionalities (e.g. Sonos).

photo
1

Hi Sebastian. I agree with you. Zipatiles purpose is not an android tablet on wall, but you must consider the google notification and store to be supported.

Obviously i do not see in the background what it involves to support google play store, but it should help for users having problems with the notification services for various apps.

photo
photo
1

Hi Adrian. To be specific, this android 5 that the zipatile uses has this issue as android issue. I have no idea which newer android has not got this issue as noone is running a home automation controller on these newer android where the controller is 24/7 online and when not, a notify to the phone is sent.

Sebastian is right in this case. I always get the notifications on controller unreachable and immediately upon logging in i can see the controller is online, so the wifi settings in the zipato web ui definitely make a difference.