Zipato RGB Light Bulb does not connect anymore

Rafael Mathieu shared this problem 8 years ago


One of the three Zipato RGB Light Bulb does not connect anymore to my Zwave network (Fibaro Light).

The Light appears as a deed not and does not connect anymore.

When I tried to exclude it from the network, the light goes green but nothing seems exlcuded even with many attempts.

If I tried to add it, nothing happen either ...


two of my Zipato Light Bulb, and the other one working well in the

other socket, so not an electrical problem, despite the fact that the

buld goes green anyway when I tap gently and no more gently on it ...

Finally move my Fibaro light close to the Bulb, and result is the same.


read that excluding from the network is doing a factory reset, but can

do any exclude from the network as it does not seem to work. Is there a

way to manage a hard type reset, by lighting on and off many time for

example ?

Thanks for your help

Replies (1)


Not sure. If it is not in the manual that came with the bulb, than ask

Leave a Comment
Attach a file