[? Best Practice] Alarm configuration with Multisensor

Lesly from Domilys.fr shared this question 7 years ago
Answered

Hello,


I have an alarm with few devices like multisensor. I have my partition configured with an exit delay of 20 seconds.


In order to be able to activate the alarm partition when the multisensor is still in MOTION state, I configured the alarm to be activated with all states of the multisensor.


So I can activate my alarm even if the multisensor have not sent the NO_MOTION state yet.


The multisensor has a 120 seconds wakeup interval.


The problem is : After the grace time (20 seconds), if the Motion sensor is still in MOTION state, the alarm is triggered.


The question is : Do I configure the exit delay to 120 seconds in order to match with the multisensor delay ? or is there a way to keep the device bypassed until it is in a MOTION state.


Thanks for your help.

Best Answer
photo

You should put this sensor to be the FOLLOWER and in this case Zipato will not trigger an alarm in case it changes the state to it's default state. Also, in this case you don't have to use ANY as the arming state, as you can ARM the system even in the case when FOLLOWER zone is in opposite state.


Also, you can use bypass and remove bypass option if you like. This way, you can bypass the sensor, but ones the sensor come back into a default state, bypass will be automatically removed.

Comments (3)

photo
1

You should put this sensor to be the FOLLOWER and in this case Zipato will not trigger an alarm in case it changes the state to it's default state. Also, in this case you don't have to use ANY as the arming state, as you can ARM the system even in the case when FOLLOWER zone is in opposite state.


Also, you can use bypass and remove bypass option if you like. This way, you can bypass the sensor, but ones the sensor come back into a default state, bypass will be automatically removed.

photo
1

Thank you Sebastian.


I put the multisensor in the Follower zone.


Regards,

photo
1

Hello Sebastian,


Same behaviour with the FOLLOWER zone checked.


The alarm was triggered when the motion sensor changed to its default state NO_MOTION.


Any idea ?


Regards