z1 to z2 issue no devices

Ulf Walther shared this problem 8 months ago
Known

Guys,

I'm sure this question has been asked before, but I don't find a relevant answer.

I just got a zipabox2 with z-wave module . I now tried to migrate from zb1/v2 to zb2/v3. I unregistered the old box, created a v3 account (under the same login). Added the new zb2.

Its working, dashboard, and app. I tried adding a new z-wave device, and that works.

BUT I dont see my old devices. What did I do wrong? What should I check? (I'm not using the old box a a slave).

Comments (1)

photo
1

I now saw Dino writing this in another thread:

"If you want to use Zipabox2 only, you don't need Multiserver license - you will have only 1 server in V3 system. You have to re-inlcude all devices on ZipaBox2 and after that no one deivce will not be inlcuded on Zipabox1."

Does that mean that if I dont want to use the old box as well (which I don't) there is no way around the problem, I need to pull out all powersockets and exclude/reinclude? Damn... thats horrible....

photo
1

Hi,

I don't think that is necessary. I have not tried it myself but what you can do for z-wave devices is the following:

Setup zb2 in a normal way. Then: make your zb2 zwave controller a secondary controller and your zb1 the primary (it;'s already a primary). You can make zb2 a secondary controller by using the "learn"-button in the zwave network settings and set zb1 zwave in a discovery mode (searching for new devices). Then at least the "zwave properties" are transfered. If all is succesfull then you can transfer your secondary to a primary controller.


As i said: haven't tried it but this is a normal z-wave exercise. Perhaps Zipato support can give you some help.


John

photo
1

Any news on that way of migration? Did anyone try John Rabbits proposal?


THX - Willi

photo