Master server is offline

acteck shared this problem 18 months ago
Known

My app shows this "Master server is offline". Green LED is NOT blinking. After restart of the system I get some status information but then again master server is offline.

What can I do?

Replies (16)

photo
1

Did you get any solution to this problem?

photo
1

Same problem this morning, I try to update Firmware with procedure ZipaMicro Image Restore with zipaMicro-image.sdimg in SDCARD, but all is crashed now...

photo
1

Bonjour,

même situation pour moi...

du nouveau ? des solutions ?

photo
3

The master server is online today. There is no Google home connection to zipato.

photo
2

Master Server is Offline we need a Solution!!!!!

photo
1

There will be no solution ever, we are having this issue for many years...

photo
1

et donc ? quelle serait le moyen pour rebasculer en serveur maître en ligne ?

photo
1

Goog bye Z, Goog bye problems, good by this support. I'm moving to heaven Home asssistant.

photo
1

I hope we will have any answer from Zipato somtime...

photo
1

ce que je veux dire c'est que ça va rester bloqué sans retour à la normale ?

photo
2

No Support from Zipato i have many Problems i think Zipato ist dead???? Now answers on ticktets about 1 year. Virtuell wheater Station not working and many another Problems whitout a answer.

photo
1

Oui c’est très frustrant, de racheter un contrôleur à Waze autre que Zipato et tout reprogrammer… vraiment c’est honteux.

Tout ça à cause de la fin de la plateforme V2 pour migrer en V3. J’ai tout remis en ordre mais impossible de faire fonctionner la Skill Alexa V3.

Et là avec ce problème de connexion serveur, j’ai fouru en l’air le firmware mon Zipato micro est mort.

Merci Zipato.

photo
1

Pourquoi as tu foutu en l'air ton zipamicro ? tu ne peux pas remettre le firmware ?

photo
1

การพักผ่อนและการนอนหลับเป็นสิ่งสำคัญที่ช่วยลดความเครียดอย่างมีประสิทธิภาพ การให้ร่างกายพักผ่อนเพียงพอช่วยลดความตึงเครียดในร่างกายและช่วยฟื้นบางฟื้นสภาพจิตใจ แนะนำให้ทำการปฏิบัติสิ่งที่ช่วยให้คุณสามารถพักผ่อนได้ เช่น การทำสมาธิ การอ่านหนังสือ หรือการทำโยคะ เพื่อช่วยให้ร่างกายและจิตใจสามารถผ่อนคลายและทำให้สามารถพักผ่อนได้ในระดับที่ดี และยังมีอีกหนึ่งวิธีที่ลดความเครียดได้ นั่นก็คือการเล่นเกมออนไลน์ที่ 888สล็อต เป็นเกมที่มีกติกาการเล่นที่ง่าย ไม่ซับซ้อน ทำให้การเล่นเกมสล็อตนั้นไม่มีความเครียด และทำให้ผมลืมความเครียดได้จริงอีกด้วย

photo
1

Non malheureusement j’ai suivi la procédure Zipato.

J’ai mis le firmware sur la carte sd… ça clignote rouge puis plus rien, plus aucune led. Il me semble qu’il faille une version de firmware à jour pour qu’alexa puisse détecter de nouveau le contrôler.

Mais rien y fait j’ai tout essayé. Je pense que je vais devoir me refaire l appairage de mes 12 modules. Dont certains difficile d accès. Ça fonctionnait parfaitement depuis que j’ai essayé de migrer sur la V3 avant la fermeture de la plateforme V2.

J’ai même acheter des crédit pour rien pour faire un backup. Impossible de réinstaller avec la v3 j’ai perdu toute la config. Je suis 🤢

photo
1

déjà tu as trouvé une procédure !? je ne sais même pas où trouver les mises à jour pour les récupérer en ligne (ne marche pas depuis l'app lors du lancement...).


Pour info, j'ai aussi zipamicro et il réagit comme le tient. J'ai retiré l'alim pour repasser un fil, et en rebranchant, serveur maître hors ligne... il s'allume, led rouge fixe pendant environ 30 secondes, puis il clignote pendant 2/3 minutes, puis plus rien, la la led ne clignote plus.


donc je ne suis pas certain que ton firmware soit à l'origine de ton blackout...

photo
1

*comme le TIENT

photo
1

Pareil, j’ai trouvé sur un formum Zipato une mise à jour compatible V3 de mémoire 1.1.63… pendant que c’était la source du problème. Et je le suis aperçu après que je n’était pas le seul dans le cas du serveur qui ne répond pas.

Depuis deux semaines après la migration j arrivais à contrôler les appareils via Zipato V3 et le skill V1 (skill V3 ne fonctionnant pas) mais jamais réussi à ré synchroniser Alexa.

Et là avec cette histoire de mise à jour, le carnage.

Plus rien de fonctionne alors que si ça se trouve j’aurais rien fait et tout fonctionnait bien avec la plateforme V2… bref la ba je me tâte à racheter un autre contrôler alors que pendant 5 ans le Zipato faisait le taf sans problème…

C’est dommage et frustrant car j’ai passé tellement de temps à refaire tout mon tableau Elec et pleins d’autres modules…

Je te tiens au courant si j’arrive à faire une manip qui fonctionne. En tout cas mettre le firmware à jour, c’est délicat. J’ai essayé… je t’enverrai le lien de la mise à jour mais clairement… ça va te flingue ton contrôler

photo
1

je suis en 1.3.61... et d'origine je pense car rien touché.

Perso, seulement coupure électrique... depuis fini !

oui on se tient au courant :)

photo
1

alors... j'ai réussi à le faire reconnecter.

J'ai refait 3 fois la procédure, et ça a marché les 3 fois. cependant, je ne sais absolument pas si c'est un concours de circonstances... ou une solution (protocole de connexion ou autre bug)


- tu déconnectes entièrement ton micro (rj45 + alim)

- tu rebranches alim, il s'allume (led rouge)

- après environ 4-5 secondes, tu branches RJ45


Moi il bricole environ 1 minute (clignote rouge), puis il devient rouge fixe et devient connecté.

J'ai coupé plusieurs fois (pour le remettre hors ligne), et il reste bloqué comme avant sauf si je refais "cette procédure" de cette manière.


je ne cherche pas d'explication pour ma part, mais pour moi ça remarche :)

photo
1

Merci Sylvain pour ton retour, et content pour toi que cela refonctionne.
Cela m'a donné une lueur d'espoir.
J'ai refais la manip chez moi avec un autre transfo qui débite largement le courant.
Ca clignote rouge, puis reste fixe puis s'éteint.
J'étais en 1.3.144... j'ai voulu mettre la procédure ZipaMicro Image restore.docx, et maintenant plus rien.
Je vais chercher si je trouve le firmware 1.3.61 qui semble être bien.
Merci

photo
1

merci du conseil Mabel, je vais me détendre :)

photo
1

mince..... :(

j'ai la 1.3.61 dessus si tu sais comment je peux l'extraire pour te la transmettre

photo
1

Je n'ai pas envie de t'embarquer dans une galère, mais en principe le firmware est sur la carte SD.
Moi c'était une première version, car cela fait un moment que je l'avais acheté. et impossible de le mettre à jour via la plateforme ou sur le tél.
en gros ce qu'il me faut c'est le firmware qui est sur la SDcard. j'ai fais un ticket au support dans l'espoir qu'il me l'envoie sans grande conviction.

photo
1

Effectivement ce n'était pas une bonne idée. impossible de la lire sur l'ordinateur (à part formater), et maintenant je n'arrive plus à me connecter au serveur ! :((

photo
1

Ah non la misère tu l as formaté. De base pareil je n’arrivais pas à la lire. Mais je l ai formaté en pensant que j avais un firmware à jour… mince mince mince 🤦 je suis navré… tu as mis ton truc en vrac pour moi.

Vraiment super sympa vraiment !! Je t’en dois une !!! Je suis vraiment désolé. On va résoudre ça ! J ai fais la demande de firmware à jour car celle que j’ai ne fonctionne pas non plus.

photo
1

C'est le jeu de l'entraide ! 😅 On va bien finir par trouver...

photo
1

Salut Sylvain,
J'ai reçu ce lien du firmware:


https://drive.google.com/file/d/19CleL5HWnBuhp9jevC2HfqVw2Bb2MvgZ/view?usp=sharing

Malheureusement, ca fait des choses, ca clignote bleu, puis ca reste rouge... mais toujours offline de mon côté.
en PJ la procédure.
Fais moi signe si jamais tu y arrive de ton côté
Bonne journée !

photo
1

Ah la le serveur est en ligne... par contre je ne retrouve aucun module, je vais tester de réappairer tous mes modules...

photo
2

Hi,

If you have issues with your controller submit a ticket with all the details including serial number.

regards

Andriano

Replies have been locked on this page!