Virtual Alarm - Alarm Widget: invalid Pin

Peter Frank shared this question 2 months ago
Need Answer

I created an Virtual Alarm Partition in V3. It worked well with the default 0000 Pin.

Then I put the Alarm-Widget an my mobile-Screen. It also worked well.

Next I changed the default Pin to an individual Pin:


The V3-App worked well with the new Pin, but the Widget says: Invalid Pin.

I followed the directions in this forum, logged out, logged in, created new Pin, even deleted the Alarm-Partition and build a new, but the result is the same: the Mobile-App works proper, but the nice Widget says invalid Pin!

Perhaps someone has an idea?

Replies (2)

photo
1

I think you tried it but did you sync all devices before trying?

photo
1

Thanks for your answer,

Yes, i synced before every logout/login. But i allways used the default Pin or one of my older favoured Pins.


Then i tried a new Pin (1111) - and it works! After that i changed to a new -never before used- Pin and the Widget as well as the V3 mobile App works!

I don't no why, but it seems, the widget don't work if you change the Pin and enter an earlier used number.

Leave a Comment
 
Attach a file