Aeon labs multisensor problem ?

Yann Roland shared this problem 9 years ago
Solved

Hello,

My aeon labs multisensor returns with great regularity strange information. there is nobody at home (except a cat, but he doesn't move a lot) and every 4 minutes it returns MOTION followed by NO MOTION, followed by MOTION.

you can see the logs here http://tof.canardpc.com/view/ebff1600-fc34-4a9d-9b57-6d6c83c42d69.jpg


Someone have an idea ?

Replies (11)

photo
1

Have you tried to adjust the sensivity?

There are now windows? Since light change can couse motion

photo
1

yes i have change the sensitivity, and there is a window, but the light is not changing a lot.

what surprises me is the constant change between MOTION and NO MOTION. it is never twice the same state returned.

photo
1

i will try, but not sure to know how to reset it

photo
1

This sensor is useless outside. It keeps sending motion alerts (about 30-40 a day), while the sensitivity is at the minimum. There is no direct light on it, it's protected under a roof...


I disabled the PIR sensor, and I still have Motion alerts, exactly every 32 minutes...

photo
1

Correction : with the PIR disabled, the device now stops sending motion alerts.

I upgraded the firmware too (v1.18), but it didn't change the number of false detections.I looked up on the internet, it seems like good quality (I mean by that no or few false alarms) motion zwave detectors for the outside don't exist yet...

photo
2

you will not find many of them on any protocol (especially wireless). They are consuming lot of power, being influenced by the weather conditions etc... The best way is to use couple of them. For this, we implemented CROSS ZONING functionality within a Zipato alarm widget. It allows you to easily group few sensors and the alarm will be tripped upon two of them detect motion...

photo
1

Ok, thanks for the idea. I will either try this solution, or connect the wired motion detectors I already have to a Fibaro universal.

photo
1

i have send my sensor to the vendor to change it. some of those sensors can have sensibility problem. I will update this thread after receive the new one.


My goal is to switch on my lights when motion detect if lux are low, so cross zoning for me is useless (i think) (and expensive too :) )

photo
1

Any news regarding your issue ?


I got the same problem here and no way to solve it.


Thanks

photo
1

Your article content is extremely fascinating. I'm extremely intrigued with your post. I desire to get more incredible posts.

Leave a Comment
 
Attach a file